Sign in with
Sign up | Sign in
Your question
Solved

Problem with wireless adapter or access point

Tags:
  • Wireless Adapter
  • Internet Connection
  • Wireless Network
Last response: in Wireless Networking
Share
November 17, 2013 10:36:28 PM

I own a business and I have internet connection with cox and everything was working fine until last 2 weeks. Suddenly my internet became extremely slow and laggy. Now it is to the point where I cannot even stream two videos at once. I check with cox and they told me to upgrade my plan from 10mb to 13mb and which I did. The problem still persists and now they are claiming it has something to do with the access points. Honestly speaking I do not know what to do at all. If someone could assist me how to at least figure out where the problem is or which item is not working correctly it would be great. Please let me know what information should I get or what should I do. Cox is not much help they just come and go and dont do anything.

More about : problem wireless adapter access point

November 17, 2013 10:41:10 PM

do a dsl test also did you check you system for virus and malwares and does they are up to date for the os and driver .
m
0
l
November 17, 2013 10:50:09 PM

scout_03 said:
do a dsl test also did you check you system for virus and malwares and does they are up to date for the os and driver .


I scanned my computer twice and the speedtest is horrible.
http://www.speedtest.net/my-result/3108388986
When I test my while cox is on the phone I get great speed and when I do it every other time its really bad. I tried to explain it to them but they claim everything is good on their part something is wrong with my equipment. This setup was done by someone else earlier and I have no idea how to solve it but I am willing to learn if you could help. I have been trying to search on google for about a week now and nada.
m
0
l
Related resources
November 17, 2013 10:59:28 PM

try the comcast server and see if you have the same result been trying it and got my full speed even if this not my provider .
m
0
l

Best solution

November 17, 2013 11:10:20 PM

then the issue is on your part check your router and all that goes with the network could be a cable or the network chipset so you will have to try one system at the time to find the culpit .
Share
!