Sign in with
Sign up | Sign in
Your question
Solved

IDE HDDs unable to boot

Last response: in Motherboards
Share
November 17, 2013 10:41:51 PM

I recently build a computer from several different parts (all pretty old). It has a DVD drive and two HDDs (all IDE). After the system POSTs and goes through the initialization screen (where it recognizes everything), it loads for a few seconds and displays a screen that says "PRESS A KEY TO REBOOT", and when I switch HDDs and have the other one as Master, it displays "Failed to load OS".

To my knowledge, neither of the drives are bootable, but the problem is that I can't seem to get it to boot from the disk drive to install anything.

I have been struggling with this for awhile and I have seem to have gotten stuck. Can anyone help?

More about : ide hdds unable boot

Best solution

a c 153 V Motherboard
November 17, 2013 10:47:31 PM

first check how the ide hdd are set the one for os should be master and the other slave then the cd drive master in the second ide channel also look in the bis if they are all detect .
Share
November 17, 2013 10:53:53 PM

scout_03 said:
first check how the ide hdd are set the one for os should be master and the other slave then the cd drive master in the second ide channel also look in the bis if they are all detect .



Ugh I clicked the wrong button... Anyway...

Like I said, Its all detected, neither has an OS, and yes, the disk drive is in the second channel.
m
0
l
November 17, 2013 10:59:17 PM

Since I accidentally selected this as solved, im starting a new thread.
m
0
l
!