Sign in with
Sign up | Sign in
Your question
Solved

Internet only works intermittently. - The Default Gateway is not available and other errors.

Last response: in Wireless Networking
Share
November 18, 2013 9:39:07 AM

Hi All,

I have a difficult, sporadic problem. I keep dropping connection to the internet. Sometimes it will work for an extended period of time. Other times it won't work at all or just for a second or two. There is a lot going on so i will try to keep organized.

-I am connecting via Wi-Fi to a Ubee (Time Warner) modem.
-My other laptop and phone have zero problems.
-This laptop in question is a Dell XPS L502X. Running windows 7 home premium 64 Bit.
-The network adapter is an Intel Centrino Advanced-N 6230.
-The ONLY way it will work 100% is in safe mode.
What i tried:
-Disabling AVG.
-Disabling Windows Firewall.
-Disabling both at the same time.
-Resetting both the Laptop and modum.
-Re-entering the password to insure accuracy.

Errors: When i do "Trouble shoot problems" it is completely random. Sometimes an error, sometimes nothing. Here are the most common results.
-Shows no issue.
-The default gateway is not available (Shows fixed next to it).
-Windows cant communicate with the device or resource [Primary DNS] (Shows not-fixed, but if i troubleshoot again it will show no issue.
-The communication between your access point, router, or cable modem and the internet is broken. (well that is not true. My other stuff is working just fine at the same exact time.)

It has to be something running if it works in safe mode. But i tried disabling almost everything (Ending different processes) with no success. Any suggestions?

Best solution

a b $ Windows 7
November 18, 2013 9:43:30 AM

https://downloadcenter.intel.com/SearchResult.aspx?lang...
have you installed the newest drivers??? have you tried taking power off the laptop (ac and batery and reseat the wifi card??).
contacted dell for a new card???
Share
December 6, 2013 8:12:10 AM

Hello, thanks for your reply.

-There are no new drivers. I checked for the "Intel Centrino Advanced-N 6230" under device manager.
-Yes, the troubleshoot resets the Wi-Fi card.
-I do not think i need a new card. It works in many other locations.


Important info:
-The laptop will connect in Safe mode. Which (i think) is telling me some program is causing the issue. I tried (in a normal boot), shutting off AVG and Windows Firewall. No success.
-It has no issues at all with other Wi-Fi networks. Only this one.

Any ideas on how i can find the program causing this?
m
0
l
Related resources
a b $ Windows 7
December 6, 2013 10:09:22 AM

try running hitman pro and malware bytes..usb msconfig turn everthing off in startup.
m
0
l
December 7, 2013 11:54:55 AM

FIXED! It was the driver.

For anyone with the same problem: Even if your computer sa ysyou have the most current driver, check anyway.

I clicked "Check for driver updates" and it said i had the most current version. Then i went on the Intel website to check the drivers for my wireless adapter. I compared the versions and the version i had was not the most resent. I downloaded the driver to a flash drive, installed it and it worked.

Thanks for the help!!
m
0
l
December 31, 2013 8:59:56 AM

Hi JSim,

I have the same problem. As you said I clicked on Check for driver updates and it says my "Realtek FCle FE Family Controller" is up to date but the problem is still exists. Currently my wireless network realtek adapter version is 8.2.612.2012. If you don't mind can you give me the link for Intel website where you have downloaded the driver so that I can cross check my current driver version with the one you suggest. Please email me maheesh530@gmail.com. I would really appreciate if you can provide me the solution.
m
0
l
June 12, 2014 8:58:32 PM

Thanks to smorizio and JSim! Like you, Windows Update and Windows 7 both said that my Intel driver was up to date. But I went to the link that smorizio provided, and Intel found a newer driver available!

Thank you, Intel! No thank you, M$FT!

Fwiw:
Product Detected IntelĀ® WiFi Link 5300
Current Driver Installed 13.0.0.107
Newer Driver Available: 14.3.2.1
File Size: 25 MB

So my old driver, that Microsoft's OS said was the latest available, was in fact more than one full version behind.

Works much better, now!
m
0
l
!