Sign in with
Sign up | Sign in
Your question
Solved

No POST after BIOS update and BIOS chip replacement

Last response: in Systems
Share
November 19, 2013 4:35:24 AM

OPENING: I recently built a new computer and tried to update the BIOS for my ASRock z77 pro3 with a USB stick. The computer froze and showed a black screen as soon as I attempted to update and since won't POST. I replaced the BIOS chip with one I ordered online but nothing has changed. I'm looking for advice on how to proceed.

I apologize that thread is so long. My access to a computer is... intermittent. My laptop died shortly after I moved country and I had to do the bulk of my research and ordering on a PSP; I want to provide as much information as possible so I don't have to type too many long responses on the PS3 browser (now that I have a monitor I can use that at least)....

HISTORY: The last time the computer worked right was the first time I booted it. I didn't install an OS or any drivers. I was following a guide (http://techreport.com/review/23624/how-to-build-a-pc-th...) and, as it suggested, tried to update the BIOS (it came with 1.90, I tried to update to 2.10). The Internet Flash option didn't work because it couldn't find the server (I later learned that 2.10 changed the server). I then put the "Z77PRO32.10" file from ASRock on my USB stick and selected the InstantFlash option. The USB stick was in a USB3.0 slot, which I later learned isn't supposed to work. I wasn't given any further options; the screen went black and, as far as I could tell, nothing happened.

I turned off the computer after a time that I can't remember (sorry, it would have been somewhere between 5 and 20 minutes).... I hope to resume the update with the motherboard's "Crashless BIOS" capability, but the computer never did anything other than put power to the fans and components (I waited 35 minutes to see if it would pull anything from the USB drive). I tried resetting the CMOS with the jumper multiple times, and for durations as long as 2 hours, but to no avail. I then went through this guide (http://www.tomshardware.com/forum/261145-31-perform-ste...) and followed each step up to 23 except for 17; I don't have a motherboard speaker (but I have one on order).

I then bought a z77 pro BIOS chip from BIOS Depot on eBay and (after waiting a week for its delivery) replaced the BIOS chip, making sure I installed the new one in the same orientation as the old one. I turned on the computer and the same thing happened; power to the components but no POST. I didn't know to reset the CMOS after installing the new chip (and didn't do that), but I had done it multiple times after the computer stopped booting. I have tried connecting the HDMI to the GPU instead of the motherboard, just to check. I have also tried without the mouse and or keyboard plugged in. I know the monitor is working because it works when I connect it to my PS3.

FULL STORY: When I boot up the computer, the LED for the power button lights and stays lit until I shut the computer off. Both case fans, the CPU fan, and the GPU fans spin. The power supply fan spins briefly then stops (I assume because the computer's not doing too much work). The optical drive checks for a disc, and I can hear the HDD starting to spin as well. There are no error messages, the screen stays black. The HDMI cable is plugged into the motherboard HDMI out. The mouse and keyboard are plugged into USB2.0 slots on the motherboard; the light on the mouse lights up, and it gets brighter when it detects mvoement. The computer stays on and the fans keep spinning until I press the power button again, at which point everything cuts out.

Because the only change between when it first booted and when it stopped was the messed up BIOS update, I assumed the BIOS chip was the problem. I still suspect this, but I have no way of knowing if the new BIOS chip is working or not. What I believe I need to do is boot the computer when the motherboard speaker arrives and see what beeps the motherboard say.

SPECS:
CPU; i5 3570k
Motherboard: ASRock Z77 PRO3/A/ASRK
RAM: Corsair 2x4GB Vengeance DDR3 1600 2x240 DIMM, 1.5V, 9-9-9-24
CPU cooler: CoolerMaster Hyper 212 Evo
Video Card: Sapphire HD7870 2GB GDDR5
Power Supply: Corsair TX650
Hard drive: Seagate 3.5inch 1.0TB 7200rpm 64MB Cache SATA3.0 ST1000DM003/N
Operating System: I have the Windows 7 Home Premium waiting, but it's wasn't installed
Case: Antec 302-AB
Optical drive: ASUS SATA DVD Multi DRW-24D3ST
Mouse: Logitech USB mouse from 2006...?
Keyboard: a cheapo Elecom TK-FCM009BK (uses USB)
HDMI: Horic HDM15-892SV
--- Unconnected:
USB: A SanDisk 8GB 32FAT USB stick
Ethernet: An Cat 5 I see no point in having connected

STEPS TAKEN SO FAR:
1. Have 2.10 BIOS on root of USB plugged into a USB2.0 port while booting - left on for 35 minutes.
2. Have 1.90 BIOS on root of USB plugged into a USB2.0 port while booting - left on for 25 minutes.
3. Have ASRock start-up disc in drive while booting.
4. Reset CMOS with jumper for up to 2 hours with no power.
5. Once tried booting with the CMOS jumper on reset.
6. Boot with one stick of RAM, then just the other stick of RAM.
7. Check all power cables.
8. Check all other cables.
9. Reinstall CPU (with minimal thermal paste and the plastic cover of course long removed).
10. Checked for loose screws, loose connections, and bent prongs on the back of the motherboard (there were none).
11. Booting with no external components connected.
12. Booting with only the HDMI cord connected (to motherboard, then GPU).
13. Swapping the BIOS chip with a z77 pro3 chip from BIOS Depot on eBay.

Any help would really, really be appreciated, more than you can believe. What I intend to do is get a motherboard speaker and see if the beeps yield any useful information. If not, I intend to buy a BIOS chip direct from ASRock (I believe I can do that, if they ship overseas?). If that doesn't work I'll replace the motherboard, I suppose. Unless anyone else has any ideas? I believe I've been very thorough, I've done everything I have managed to find online that might help, but again, it's been a bit tough as I don't have a computer (borrowing a friend's right now). I'll do whatever you suggest short of giving up and throwing it into a pond.

Thank you again!
a c 1163 V Motherboard
November 19, 2013 5:51:32 AM

When trying to boot with motherboard connected to monitor do you have the 7870 removed from the computer?
m
0
l
November 19, 2013 9:57:19 AM

Thanks for the suggestion; I hadn't tried that -- giving it a go, lo and behold, the computer went to POST and I was able to access the BIOS with the new chip.

When I connected it again the computer once again refused to POST. It made no difference if I plugged the HDMI into the GPU. I don't have a DVI cable, but I can get one if it's worth testing. I don't know if this makes a difference, but it the computer goes to POST again when the 7870 is disconnected from the PSU but otherwise connected normally.

So then I suppose the question is what might be the issue between the GPU and the motherboard? I believe the z77 pro3 should work with the 7870, and I had thought the PSU sufficient (though, I originally intended to get a TX750, but it wasn't easily available at the time). Of course, please correct me if I've made a mistake!

The GPU is connected to the slot labeled "PCIE2 - PCIExpress 3.0", nearest to the CPU, and two of the power plugs (I forget what they're called in English) from the PSU.

Thanks for your help. I'm happy about becoming one step closer to getting this thing working!
m
0
l

Best solution

a c 1163 V Motherboard
November 19, 2013 10:19:59 AM

Well discrete card will disable the IGP so now we know that the motherboard (question about the slot though) and all other components work. Can you check the card in another computer since it may be dead, PSU size is good and looks like you connected both 6pin PCIe power correctly?
Share
!