Solved

Crossfired 6950s "sync" problems

Hi there -

I recently picked up a 2nd Sapphire Toxic Edition 6950 to add to my existing one and give myself a little graphical boost.

Everything seemed to install fine, but I end up with am image that looks like this when Crossfire is enabled:
http://www.youtube.com/watch?v=1PyfQ222ZpE

Most of the literature I've seen around this issue is a couple years old, and I haven't found a fix yet. Was hoping someone out there could shed some additional light on this for me.

My mobo/PSU:
Asus pz68-v gen3
Seasonic 750W 80 Gold

OS/Drivers
Windows 7, 64-bit
CCC 13.11 (beta; have also tried latest official)

Both cards work on their own with no obvious problems. GPUz suggests they are both running properly (note, they are running the 6950 bios on each card, not the shader-unlocked 6970 bios), and the PCI-e lanes are running at 8x each.

Was there some obvious issue with these cards that anyone can remember? Thanks in advance,
Mike
2 answers Last reply Best Answer
More about crossfired 6950s sync problems
  1. Best answer
    In all honestly, you probably should not have got the second card. I had two 5770s and then two 6870s and I had nothing but trouble with them. Micro stutter is painfully obvious in just about everygame. I found myself disabling crossfire most of the time.
  2. xerxces said:
    In all honestly, you probably should not have got the second card. I had two 5770s and then two 6870s and I had nothing but trouble with them. Micro stutter is painfully obvious in just about everygame. I found myself disabling crossfire most of the time.


    The more research I'm looking into now, the more I'm realizing the same thing - I really thought CrossfireX had come along more than I think it has....well, I suppose I could always just sell one of them off again. Thanks.
Ask a new question

Read More

Sapphire Graphics