Sign in with
Sign up | Sign in
Your question
Solved

Unplayable Performance with High end PC - Tera Online - GTX 780

Last response: in Video Games
Share
November 20, 2013 12:12:34 AM

Hello!

I'm currently experience very very poor performance trying to play an MMORPG called Tera Online, my issue with the game is the huge amount of choppy and fps lag to unplayable levels.
Video : https://www.youtube.com/watch?feature=player_embedded&v...
It actually get WORSE if I toggle between full screen or use windowed full screen then alt tab, to the point I can't even close it out without ending process via CTR ALT DEL.
Here is my specs:

Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
3.5 GHz Performance Rated at: 8.75 GHz
16 GB
Microsoft Windows 7 Professional Edition Service Pack 1 (build 7601), 64-bit
GeForce GTX 780
671.6 GB Free Space


Of course before going here, I've already tried every fix available online, they all can be find here:
http://tera-forums.enmasse.com/forums/general-discussio...

which gives me no solution to my problem, changing the files, codes, graphic setting, both in game and via Nvidia inspector or 3D options does not make any different.
the game struggle to run even at lowest setting like the video, while I can handle playing multiple games with 3 monitor at ultra setting such as Battlefield 4 or Grid 2.
It make no sense!

I tried and downloaded 3 different Nvidia GTX 780 Legacy Driver, even the betas, which also yeld no result or any improvement.
Here is a thing I notice though. In game, if I happen to be in town where multiple npc and player is present, the choppy is very constant, but outside in fields, the frame seem to be more stable, but choppy and fps drop is still present.
Another thing that I'll like to add is that the FPS is stable as long as the camera/character stay still, I can get a 80-100 fps for hours as long as I don't move the camera or the character, but as soon as I move, instant fps drop/choppy.

_______________________________________
All software and updates are up-to-date
Internet Connection at 50DL/20UP
Anti Virus are off and exception is made for Tera.
I'm currently using latest GTX 780 Driver R331.

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name KOTORI
System Manufacturer MSI
System Model MS-7851
System Type x64-based PC
Processor Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz, 3500 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V1.1, 6/11/2013
SMBIOS Version 2.7
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Kotori\Tammii
Time Zone Pacific Standard Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.7 GB
Available Physical Memory 12.0 GB
Total Virtual Memory 31.4 GB
Available Virtual Memory 26.8 GB
Page File Space 15.7 GB
Page File C:\pagefile.sys




Please help me as Ive hit a dead end on this.
I've tried look for help on Gefore forum, Expert Exchange, and Tera Tech GM and getting
nothing.
Thank you so much for your help and time.
-Yuki

Best solution

November 20, 2013 12:42:39 AM

Tera's optimization is pretty bad for Nvidia cards I believe, gameplay is pretty damned choppy, on my laptop I can play it at medium settings 1080 with about 50/60 fps averages, which means the optimization with regards to the engine are good, but it stutters pretty badly (not unplayable but very noticable) during gameplay. I also have tried many things to no avail sadly :\ sorry.

The best thing I did was turn off the UI (which I searched up to be stupidly buggy, En Masse has not and probably will not fix the UI issues since launch), made it a lot smoother, though the stutters are still present

BIG EDIT:
your GTX 780 seems to be clocking pretty low doesn't it? Assuming that the inspector pic was snapped during gameplay, have you tried playing with the power allocation to it?
Share
November 20, 2013 12:51:22 AM

Hi!
Thanks for the replies, and yeah I've hear the past regarding nvidia card having issue with Tera but after a long review research I though the GTX 780 would't have any issue with it as it being a very powerful card..
and ah no it was during idle, here is the one with tera running right now.

Thanks again!
m
0
l
Related resources
November 20, 2013 1:06:47 AM

yeah everything seems a-okay...

Sorry, other than turning off the UI I don't really have any other suggestions, other than trying out MORE drivers since in my tests some of them seem to perform better than others (this was about a year back so I don't remember exactly which ones). Your system is crazy powerful and it's a shame that you are being held back on a game that should run with no problems whatsoever :\

I've given up on TERA lol so I can't really provide any current info, hopefully someone with more knowledge than me will come around and have a solution.
m
0
l
November 20, 2013 1:46:13 AM

Yeah my huge heartbreak was that I was excited about this computer mainly to play Tera bettera, and the most unexpected, anything could run flawlessly but Tera is just happen to be the only game that unplayable...
-sigh-
I'll keep digging around until I can find something.
Everything is appreciated, I'm pretty desperate right now, thanks for trying. : )
m
0
l
!