Solved

gigabyte sniper m5 front mic jack not working

I am using the gigabyte sniper m5 mobo and I have not been able to get the front panel mic jack to work. It does not appear in the recording device list when I have my headset plugged in. I have tried re installing the creative sound drivers multiple times and it has not made a difference. Does anyone know of any other possible solutions? I have looked online and it seems as though this is a problem others have had with this board but I have not found any solutions so far.
9 answers Last reply Best Answer
More about gigabyte sniper front mic jack working
  1. Do you have the front panel audio plugged into the motherboard?
  2. P1nnacle said:
    Do you have the front panel audio plugged into the motherboard?


    yes
  3. Is it plugged into the correct port? Some motherboards have an AC '97 and HD Audio Port.
  4. P1nnacle said:
    Is it plugged into the correct port? Some motherboards have an AC '97 and HD Audio Port.


    It is plugged into the correct port. I forgot to mention that the front headphone jack is working. I tested the motherboard with another case and that also didn't change anything.
  5. Best answer
    If others are having the same problem it could just be a board defect. I had a board that shorted out every time you plugged in a mic to the front panel audio. Sometimes they have glitches.
  6. P1nnacle said:
    If others are having the same problem it could just be a board defect. I had a board that shorted out every time you plugged in a mic to the front panel audio. Sometimes they have glitches.


    well I guess the best thing to do now is go ahead and rma it then.
  7. Yeah I would try that, I can't think of anything else you should try...
  8. Well, thanks for the help. I at least have an idea of whats up now.
  9. I have the same problem with my Gigabyte G1 Sniper Z87. Already solved this problem? Please help ..
Ask a new question

Read More

Front Panel Gigabyte Motherboards