Sign in with
Sign up | Sign in
Your question

SLI Option not showing up, might be working not sure

Last response: in Graphics & Displays
Share
November 21, 2013 10:09:56 PM

i have two gtx 660ti cards i noticed in gpu-z that SLI in not enabled and when i went into nvida control panel there isn't an option under the 3d settings, but under configure surround, physX tab it reads both cards, i have two displays hooked up to the first card and the second card is dedicated to physX, i did notice a huge difference when i installed the second card like in games like crysis 3, went from high settings to ultra when before the 2nd card i had terrible fps on ultra. under stress test for unigine heaven benchmark, it shows both cards reading at

-card 1
graphics 1254 mhz
memory 3164 mhz
temp 68

-card 2
graphics 324 mhz
memory 324 mhz
temp 27

so if i do get SLI enabled will my fps go up? it just seems like my second card is bairly doing anything

More about : sli option showing working

November 21, 2013 10:43:53 PM

Does your motherboard support SLI?

Edit: Just noticed your profile, and your mobo does have SLI support.

And it seems that "card 2" isn't doing very much in the stress test that you ran. Reinstalling the GPU drivers is the easiest thing to try.

By any chance, are your GPU's from different vendors?
m
0
l
November 21, 2013 11:01:01 PM

thenewnumber2 said:
Does your motherboard support SLI?


yes i have TUF sabertooth 990fx r2.0 it supports 3-way sli
m
0
l
Related resources
November 21, 2013 11:11:40 PM

thenewnumber2 said:
Does your motherboard support SLI?

Edit: Just noticed your profile, and your mobo does have SLI support.

And it seems that "card 2" isn't doing very much in the stress test that you ran. Reinstalling the GPU drivers is the easiest thing to try.


By any chance, are your GPU's from different vendors?



no there both asus gtx660ti cards
m
0
l
November 21, 2013 11:18:13 PM

bishopi5 said:
Is the SLI bridge connected? Clean install of drivers and SLI option should pop up. If you never saw it when you added the card you NEVER gained the performance from it, It was a placebo effect. That being said, Your going to love the increased performance once you activate it


yes the bridge is on, i did not delete the driver when i installed the 2nd card but i updated it from the site, i will try that and let you know how it goes. will i have to redo my overclock if i enable SLI?
m
0
l
November 21, 2013 11:55:07 PM

You really ought to revert to stock settings when you're troubleshooting your rig... your overclock is possibly the source of the problem.
m
0
l
November 23, 2013 8:06:16 PM

hey guys thanks for all your help i found the soultion, i have 4 pcie-16x slots and i had the card in the wrong slot, i now have SLI enabled and wow what a huge difference with fps in my games.
m
0
l
!