Sign in with
Sign up | Sign in
Your question

Nvidia GTX 570 - Pink Screen, BSOD, Nvidia Display Driver Stopped Working, Red Lines

Last response: in Graphics & Displays
Share
November 22, 2013 12:36:58 PM

Hey, I've been having this annoying problem for ages now and it keeps persisting. My specs are as follows:
CPU: Intel Core i5 3570K @ 4.3Ghz
CPU Cooler: Corsair H60 Water Cooler
Motherboard: Asus P8Z77-V LX
RAM: 8GB Corsair 1600mhz Vengeance (2x4GB)
Hard Drive: 2TB S-ATAIII 6.0Gb/s
Optical Drive: 22x DVD±RW DL S-ATA
Graphics card: NVIDIA GeForce GTX 570 1,280MB
Sound card: Onboard 7.1 Audio
PSU: 700W Xigmatek

Basically, I am experiencing all the issues listed in the title and they wont go away. I have clean installed the drivers and updated them but to no avail. Its really strange because when I boot my PC from shut down, red lines will appear all over the screen in chunks, even in the BIOS boot and safe mode ( Which I thought should mean a hardware problem, but as I explain later, the problem can be fixed temporarily by re-installing the drivers). And when I boot from sleep mode, my screen will display lots of pink square-like shapes and then the screen will turn black, come back again saying the driver stopped responding and then do the same again. The only work around I have for this is to go into safe mode (While the lines still persist), Un-install my GTX 570 from the device manager, Reboot my PC (The lines still persisting) and reinstall the driver. But this seems like an only temporary fix as the next day, on reboot, I will have to go through the same process again! Please note I also had to make an entry into reg edit in order to pass the boot screen which is as follows: HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/GraphicsDrivers - TdrDelay - Value Data 20 - Hexadecimal and TdrDdiDelay - Value Data 20 - Hexadecimal. I've also had problems with the Display Driver Stopped Working bug in the past, that being that a Javaw.exe process was using 30% of my CPU so I ended the process and the display driver stopped working but it never BSOD or any other of the errors.
I've attached two of the crash dump files, both different as I get two different types of BSOD.
Please help :) 
https://www.dropbox.com/sh/3qgs7daox4fkgf6/AEcCLivsyl
a b à CPUs
a b Î Nvidia
November 22, 2013 12:44:20 PM

Have you tried booting without your GPU installed?
m
0
l
November 22, 2013 12:56:47 PM

enemy1g said:
Have you tried booting without your GPU installed?


I'm going to try that tomorrow, thanks for responding though
m
0
l
November 23, 2013 5:30:46 AM

UPDATE #1:
Updating to the newest driver 331.82, It appears the lines on start-up have gone. But the problem with the freezing and the pink screen still persists, only this time, it appears to happen when the GPU has gone from a high load, for example if I'm playing Battlefield 3, to a low load when I quit to desktop. I have also tested this theory using MSI Kombuster and the same has happened. Any insight into this problem would be appreciated!
m
0
l
!