Sign in with
Sign up | Sign in
Your question
Solved

amd a10-6800k overclock question ***please help***

Tags:
  • Overclocking
  • Asus
  • AMD
  • BIOS
Last response: in Overclocking
Share
November 22, 2013 11:13:49 PM

Hey guys I have the a10-6800k running on an asus f2a85-vpro, I have been trying to learn more about overclocking before I actually go ahead and do it, but the other day I was in the ai tweaker in bios and hit the auto overclock feature by accident, which sets the target cpu freq to 4.4ghz it normally runs at 4.1, ...now the clock multiplier is always at 44x .and the cpu is running at 4.4ghz... I have set the default values back to 4.1 ghz and the clock multiplier back to auto, Even set the bios back to optimized defaults but its still running at x44 even though the target frequency is set to 4.1 ghz... Any help with this would be greatly appreciated and any info you guys would need just ask...Thanks in advance

More about : amd a10 6800k overclock question

a b K Overclocking
a b À AMD
November 22, 2013 11:24:49 PM

You may need to clear your cmos to get it back to the specs it was made for....
m
0
l
November 22, 2013 11:46:23 PM

yea I was hoping I didnt have to do that...I am pretty sure I did something like this before and I got it back down.... I didnt put it into turbo more or anything.. I guess Ill see what happens..Thanks for the reply
m
0
l
Related resources
a b K Overclocking
a b À AMD
November 23, 2013 12:00:49 AM

No problem and good luck.
m
0
l
November 23, 2013 2:42:56 PM

i cleared the bios with the jumper.... clock multiplier still running at x44 even though it set to auto in the bios and the target speed is still at the 4.1ghz ... I dunno i put the jumper on for about 15 seconds..I will try it again.....Just tried it a second time and still running at x44 ....I know for sure the bios was cleared....I had to reset the time and I had the message before POST to please enter bios and set the configurations....
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 9:28:56 PM

In your bios after you clear them set to default see what that tells you
m
0
l
a c 77 K Overclocking
a b À AMD
November 23, 2013 9:57:53 PM

Have you tried resetting to default settings, saving them, and restarting?
m
0
l
November 23, 2013 10:24:34 PM

hey guys....I have tried both...I cleared the bios...went in...made sure the target freq was at 4.1 ghz and the multiplier was set to auto, saved it and tried loading optimized defaults and its still going....the multiplier is going from x43 to x44 and thats it....I dont know what else to try at this point... My bios is up to date... There is a newer version but the description said it just added support for more CPU's ...
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 10:32:26 PM

Did you turn off the ai tweaker? if not do so it may be running also if that don't work try uninstalling that program. and reboot
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 10:33:10 PM

And I would update your bios its a good thing to keep updated for the future.
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 10:34:07 PM

When you cleared cmos how many pins was there did you use a jumper with the system off and unplugged?
m
0
l
November 23, 2013 10:50:23 PM

the ai tweaker cant be uninstalled its part of the bios, its just what they call the overclocking section..instead of messing with the individual voltages I hit an auto oc tuner button ... I know I cleared the cmos correctly.... Its 3 pins.... powered down the machine unplugged it and took the jumper and put it on the other two pins.. I know the cmos was cleared I had to set the time in bios again and before the POST test I got the message to enter bios to configure it....Im going to check in processes and services to see if i see anything running maybe...and as far as updating the bios I do plan on doing that... ..Im really confused here as to why this is happening...
m
0
l
November 23, 2013 10:59:29 PM

I dont see anything running that would affect it...I had recently updated the AMD catalyst control center which has AMD overdrive but I never used it......
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 11:05:38 PM

The only other thing I can without actually being on your system is to tell you to pull the battery and wait 20 mins I don't know what the setting are for a 6800 I have the 5800 k and The richland 6600 apu myself was the pc over heating or crashing when its lock like that ?

But heres the info on neweggs site the standard speed is 4.1 the turbo mode is 4.4 so your chip may be running as its intended to do so...


http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
November 23, 2013 11:14:50 PM

it wasnt crashing....but its funny... I went into the ai suite 2 into the TPu overclocking feature and I set the multiplier at .x41 and it was just staying at 41...but I just did a system restore to 3 days ago and now its working fine...The multiplier is back to auto...I was thinking maybe it had something to do with the drivers I put in for the amd catalyst software ...hah..its worknig beautiful now...the clock is multiplying as needed as opposed to just going full force the whole time.....Thanks alot for your help I really appreciate it though...
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 11:29:08 PM

Your welcome and if you think I helped you with your problems on your pc please select me as best answers ... Again I am glad its all working for you.
m
0
l
November 23, 2013 11:40:33 PM

actually its not again...lol... Something happened with the system restore... all my live tiles had little x's on them... All my programs weren't installed, I was getting a developers license error, so I did another system restore to another earlier date and now its back running at full speed...I have no clue what is going on with this thing
m
0
l
a b K Overclocking
a b À AMD
November 23, 2013 11:51:41 PM

Your running windows 8 yes?
m
0
l
November 23, 2013 11:57:47 PM

8.1 yes....I just had to do a system image restore and its still running at 43 and 44....
m
0
l
a b K Overclocking
a b À AMD
November 24, 2013 12:01:24 AM

OK but is your system running ok no crashing?>:
m
0
l
November 24, 2013 12:11:04 AM

yup no crashing...running fine....havent left it on all day though been keeping an eye on the temp to make sure it dont get to hott...i have about 6 fans in my case though....
m
0
l

Best solution

a b K Overclocking
a b À AMD
November 24, 2013 12:23:04 AM

OK tHEN IT MIGHT BE A INCORRECT READING FROM THE BIOS and if its running fine the old saying if it not broke don't fix may apply here run it as normal and see if you experience any problems if not let it be and that should be just fine overclocking a apu wont gain much its a gpu and apu all in one and when you stress one your will surely stress the other good luck to you.....
Share
November 24, 2013 3:27:31 PM

thats what i was thinking ..i thoguht maybe it was cpu-id first but than i checked the motherboard suite software...I dont even see the system getting hot...thanks for the help again
m
0
l
November 25, 2013 11:09:45 AM

geez, my motherboard has an EPU setting which is another power management setting, when I put that back to normal the clock changed back to normal..I dont konw why that would have anything to do with it, it never did before....but it worked...
m
0
l
February 8, 2014 12:03:15 PM

you can also low the CPU frequency on amd catalyst center , mine is to 4.3 right now on bios dunno why
m
0
l
February 8, 2014 6:48:04 PM

Mihai Popescu said:
you can also low the CPU frequency on amd catalyst center , mine is to 4.3 right now on bios dunno why


I never really messed with the catalyst center. I have put a hold on my overlclocking journey for now. Lol. I always read that its better to just mess with the voltages yourself instead of using the software. I will check it out. My system has been running fine lately... thanks for the reply
m
0
l
!