Error code 10 Teredo Tunneling Adapter (Win 7)

I've searched this help site for solutions to clear the error related to the Teredo Tunneling adapter. The error code 10 says that the adapter can't start. I've updated the driver (no change), and I've deleted the driver and re-installed it, also with no change. Per another recommendation, I've checked two applicable services to ensure that they are running, and they are. (Here is the reference: http://www.tomshardware.com/forum/44768-63-reinstall-microsoft-teredo-tunneling-adapter ) I understand that this driver is necessary for full utilization of the Home Group by various computers in my home. Help is greatly appreciated.
2 answers Last reply
More about error code teredo tunneling adapter win
  1. I found the solution to my problem after extensive searching. This solution was presented on Youtube, and it worked for me. It involves editing a word in the registry.

    In the right panel, right-click disabled components and select EDIT
    The value of the DWORD is ff meaning disabled.
    Select DECIMAL on the radio button
    Set the value of the DWORD to 0 (Zero)
    Re-boot the computer.
    The Teredo tunneling adapter problem shown in the Device Manager should have disappeared .
    You can check for the correct operation by setting VIEW to Show Hidden Devices and expand the detail on the Network Adapter
  2. vdolcourt said:
    I found the solution to my problem after extensive searching. This solution was presented on Youtube, and it worked for me. It involves editing a word in the registry.

    In the right panel, right-click disabled components and select EDIT
    The value of the DWORD is ff meaning disabled.
    Select DECIMAL on the radio button
    Set the value of the DWORD to 0 (Zero)
    Re-boot the computer.
    The Teredo tunneling adapter problem shown in the Device Manager should have disappeared .
    You can check for the correct operation by setting VIEW to Show Hidden Devices and expand the detail on the Network Adapter


    I found this too but what if disabled components does not appear? Mine says EnableICSIPv6
Ask a new question

Read More

Graphics