Sign in with
Sign up | Sign in
Your question
Solved

Trouble seeing new 3TB hard drive partitioned with EASEUS Partition Master v9.1.1 Pro in WIN8

Last response: in Storage
Share
November 24, 2013 8:21:31 PM

Not sure what the issue is, so I will just lay out what happened. Sorry if too much info, but I don't know what might be important.

I recently purchased a Western Digital 3.0TB SATA/64MB Cache drive (model #WD30EZRX). I installed it in a NexStar CX USB 3.0 enclosure, and linked it to my Acer Aspire V3 (model 731 4854) in the USB 3.0 port. (Laptop specs = Intel Pentium B960--2.2Ghz, with 4GB RAM, Win 8 64-Bit).

At first, the PC didn't see the drive, except in Disk Management and Device Manager. I knew I had to initialize, partition, and format the drive. So,I went to Disk Management. However, in Disk Management, it saw the drive, but would not give me any rights to initialize, format, open, explore, etc. I researched on Google for solutions and found a suggestion here to use EASEUS Partition Master to see the drive and partition it.

I used EASEUS Partition Master v9.1.1 Pro to set up a 2047.94GB partition and a 746.51GB partition. After partitioning and formatting, the drives were seen by the laptop and were ready to receive data.

I proceeded to transfer over files and soon filled both partitions with data. I tested the partitions to read the files and everything seemed fine. I was able to open and close, copy and move files. Everything seemed fine.

The next day, my wife needed to borrow the laptop, so I disconnected the USB cable. (I had set the drive up with "Quick Removal" so I could disconnect without signing off the drive.) She changed her mind and did not use the laptop, so I reconnected the USB cable to the USB 3.0 port.

At that point, the PC could not see the drive or the partitions, except in Disk Management. In Disk Management, the drive is shown as being 2 partitions...but the application says the drives consist of free space.

I then ran EASEUS Data Recovery Wizard PRO v5.5.1 to try and get a glimpse of what was on the drive. It showed one partition (746.51GB), but not the second, larger partition. I ran the wizard, and it found probably all the files, but of course lost the names and details.

So, here I am now. I would like help finding a way to get the PC to see the partitions as it did before disconnecting the cable. If that is not possible, I would like to fully recover the data and move to another drive--without losing the names and details.

Thanks for your patience in reading this, and for any help provided.
a b G Storage
November 24, 2013 8:26:41 PM

you can partition using windows.... right click on my computer, click on manage, go to storage, then diskmanagement.

It will show all your drives here. Delete all the old partitions you had, and create new ones by right clicking and on the unallocated space.
m
0
l
November 24, 2013 8:29:52 PM

Thanks for the quick reply, but that really doesn't get to my issue of wanting to save the data. If I follow your steps, i believe all the data I have will be permanently lost.

If anyone knows, I would like to know the following:
1. Why was the drive not editable in Disk Management in the first place?
2. Why did the drive again become invisible after reconnecting USB cable?
3. How can I get back the status of the PC seeing the drive and all the files?

I really don't need advice on how to partition it going forward. I don't really even need advice on which data recovery tool people prefer. I have several and can try them....but the ones I have tried so far only see the smaller partition....so
4. How can I see the larger partition in any recovery tool?
m
0
l

Best solution

December 7, 2013 10:02:56 PM

Brad, since you paid for the EaseUS, ask them directly:

http://forum.easeus.com/viewforum.php?f=12
Share
!