Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte R9 280x Problem

Last response: in Graphics & Displays
Share
November 24, 2013 10:43:07 PM

Hello everyone, i recently buy a Gigabyte R9 280x and im having a problem, when i restart my pc she don't recognize the vga like r9 200, only recognizing like VGA Standar, when i turn off my pc, wait a moment and then turn on, that's when my pc recognizes like r9 200 but when i restart again, the same problem got back, i try alot of things, but i dont get any solution, i try to change the pci-e port, change modular wire of my PSU and nothing.


My pc settings is:
Intel i5 3570k + corsair h80, OC 4.3ghz (i leave default and the problem persist)
Motherboard asrock z77 extreme4-m (last bios, vga onboard disabled, i clear CMos, no solution)
2x4gb ddr3 1600mhz
PSU SeaSonic Platinum 1000w (the PSU has 2 modes, hybrid and normal, i try the two and nothing)
1 HDD.
Windows 8.1 Pro


screens gpu-z
http://i40.tinypic.com/9iy5ae.gif (when i restart)
http://i44.tinypic.com/2hz4dwl.gif (when i turn off and on)


I try different versions of driver and nothing, im with F31 Bios, because if i install F3 or F12 my screen start to flickering.


Sorry for my bad english.

More about : gigabyte 280x problem

November 25, 2013 1:13:01 AM

do you have any problem in fps you get in games when your vga is recognized as standard vga!? what version of windows do use!? and what was the last version of catalyst that you used!? also the links are broken, can you fix them?
m
0
l
November 25, 2013 8:29:58 AM

Darkresurrection said:
do you have any problem in fps you get in games when your vga is recognized as standard vga!? what version of windows do use!? and what was the last version of catalyst that you used!? also the links are broken, can you fix them?

I can't play when my pc dont recognize the vga, im having a message that i dont have DirectX, all games doesnt start.

Im on Windows 8.1 Pro 64 bits original, i try too with w7 64b and the same happens.
And i have the last driver, 13.11 beta4.2 (try too with olds versions like 13.4, 13.9, 13.10, 13.11 beta, 13.11 beta 8, beta9.2)

Here's are the screens, i hope u can see

screens gpu-z
http://i40.tinypic.com/9iy5ae.gif (when i restart)
http://i44.tinypic.com/2hz4dwl.gif (when i turn off and on)
m
0
l
Related resources
November 25, 2013 11:10:46 AM

I think you have the display from your integrated gpu when your graphic card fails to work properly, what is your cpu!? and well I am not with you there, but do you have any friend or some one to take his/her graphic card and give it a try? currently there are 3 possibilities in my point of view
1: your mobo is defective
2: your vga is defective
if you can borrow a vga and give it a shot we can eliminate one of the probabilities and come with a conclusion
m
0
l
November 25, 2013 12:00:09 PM

Darkresurrection said:
I think you have the display from your integrated gpu when your graphic card fails to work properly, what is your cpu!? and well I am not with you there, but do you have any friend or some one to take his/her graphic card and give it a try? currently there are 3 possibilities in my point of view
1: your mobo is defective
2: your vga is defective
if you can borrow a vga and give it a shot we can eliminate one of the probabilities and come with a conclusion

My cpu is i5 3570k, before i buy this new vga and psu (psu buy too the same day i have the gigabyte but from different seller) i had a nzxt hale82n 650w and sapphire 7870 and work fine, i change de psu because i was thinking the r9 280x wont work with the nzxt. I dont think my psu has the problem or can he? this problem just happen only when i restart my pc or i suspended/hybernate and only 2 o 3 times my monitor dont back on when latter i turn off, the light on power bottom has the same like this video http://www.youtube.com/watch?v=dLen28rN4DQ (just an example), when i restart/turn off and on this problem has solved

Again, sorry for my english but i dont have any solution on my language. Thanks for helping me
m
0
l

Best solution

November 25, 2013 12:17:12 PM

no it is not about your psu...it must be the problem with the bios of your vga , but I want to make sure before asking you to RMA you graphic card, and ask them to change it for you, do you still have the old 7870!? or can you borrow a graphic card from one of your friends to run a test!?
Share
November 25, 2013 12:55:40 PM

Darkresurrection said:
no it is not about your psu...it must be the problem with the bios of your vga , but I want to make sure before asking you to RMA you graphic card, and ask them to change it for you, do you still have the old 7870!? or can you borrow a graphic card from one of your friends to run a test!?


This week i will try to test my 280x on other cpu but i wont can play because that cpu has a CM 500w epp, i think if i play, the cpu will restart quickly, just wanna see if the problem with restarts persist. On my CPU i will test a sapphire 5770 (i dont have any friend/family close with better card/cpu).

About BIOS, with any bios from gigabyte or bios from techpowerup, the problem persist, i try with all bios but wont work :( 

When i get the results i will come here fast and bring to u the answer.

Regards.
m
0
l
November 25, 2013 1:02:22 PM

JavierL said:
Darkresurrection said:
no it is not about your psu...it must be the problem with the bios of your vga , but I want to make sure before asking you to RMA you graphic card, and ask them to change it for you, do you still have the old 7870!? or can you borrow a graphic card from one of your friends to run a test!?


This week i will try to test my 280x on other cpu but i wont can play because that cpu has a CM 500w epp, i think if i play, the cpu will restart quickly, just wanna see if the problem with restarts persist. On my CPU i will test a sapphire 5770 (i dont have any friend/family close with better card/cpu).

About BIOS, with any bios from gigabyte or bios from techpowerup, the problem persist, i try with all bios but wont work :( 

When i get the results i will come here fast and bring to u the answer.

Regards.


Don't worry pal we will fix it, yeah that 5770 will do the trick, I will be waiting for you
m
0
l
!