Sign-in / Sign-up
Your question

Seagate SATA HDD - Transfer Speed Suddenly Drops

Tags:
  • Hard Drives
  • Storage
  • Benchmark
  • File Transfer
  • Seagate
  • SATA
  • Speed
Last response: in Storage
November 24, 2013 10:58:13 PM

Hello! I've just bought a Seagate HDD, model ST1000DM003 (-1CH162).

Immediately after installing the first game I noticed that the Loading time was the same or sometimes more than in my previous HDD, Seagate ST3320613AS which is much more older and has lower specs. The first thing I did was to copy/paste a 10GB folder from one location to another on the hard disk. While it first began at 181MB/s which is OK but not perfect for the hard disk's capabilities, after 2 seconds it suddenly dropped to 100MB/s, then 60, and then it decreased to 20-25MB/s max, throughout the cope/paste process. I tried with all kind of files, all formats and sizes, different locations and I always end up having the same speeds.

Then I searched for a HDD SpeedTest program and I found HDTune. I run the Benchmark and I got this result:



I run it again:



I really dont know what is really happening, but it looks quite unstable to me.
I also did the File Benchmark test and I got these results:



in the test above, the transfer speeds seem to be the optimal ones, but that's just not happening in the actual tranfers. My OS is Windows 7 Professional SP1 64-bit, Motherboard model GIGABYTE GA-MA770-UD3 and I use SATA2 instead of the optimal SATA3 (but that is not the problem as SATA2 can handle up to 300MB/s).

If anyone knows or suspects anything please help, as I dont know if it's the Hard Drive that is faulty or it's me who does something wrong. If any more info from me is required, just say the word. :) 

Does anyone else have the same Hard Drive? What Benchmark results do you get?

More about : seagate sata hdd transfer speed suddenly drops

November 24, 2013 11:23:15 PM

Try changing your sata cable.
m
0
l
November 25, 2013 9:57:32 PM

_Cosmin_ said:
Try changing your sata cable.


I tried that and I get the exact same benchmark results.

I also tried to unistall the Hard Drive from the Device Manager and let it reinstall itself after restart but it makes no difference.
m
0
l