Sign in with
Sign up | Sign in
Your question
Solved

"AMD Data Change..." problem on GA-MA785GT-UD3H after SSD install

Last response: in Motherboards
Share
November 25, 2013 3:52:08 PM

I have a GA-MA785GT-UD3H mainboard. Since I installed an OCZ Vector 128 GB SSD drive to SATA-0 port of this mainboard, in the place of my Western Digital HDD, computer started to freeze on boot after this message:

Verifying DMI Pool Data ................
AMD Data Change... Update new data to DMI!

I tried to change "OnChip SATA Type" to "ACHI", on "Integrated Peripherals" page on BIOS. This did not help.

When I reinstall my HDD to its old place, I still get the same message but computer boots and Windows 8.1 starts.

My SSD drive has the clone of the partition in my HDD.

Any help would be greatly appreciated.

Best solution

a b V Motherboard
November 25, 2013 5:24:36 PM

MM simple google search for that came up with this http://www.techsupportforum.com/forums/f16/what-is-dmi-...
You could try unplugging power to the PC, remove the watch battery for the BIOS, wait 15 minutes, put the battery back in and then the power will cause #4 to occur and clear the BIOS. If that still doesn't work it could be the MOBO BIOS needs to be updated to understand the SSD.

FYI, Don't run the SSD as your sole clone drive, especially with Virtual Memory Paging on, as it will wear out the SSD alot faster (SSDs have a significant lower read/write lifespan then HDDs). There is alot of 'Add SSD' websites out there to walk you through, but normally they ALL require (as I found out for myself) no matter what a complete Windows reinstall clean start, then do all the 'tricks and tips' to optimize the lifespan.
Share
November 27, 2013 4:51:06 AM

Tom Tancredi, thank you for your answer. As you suggested, yesterday I reset my BIOS by removing battery for 10 minutes, then loaded optimized defaults from BIOS, then installed Windows 8 from scratch to my SSD drive. It worked. I still see that message during boot process, however it is not a problem.

I'll make tweaks for SSD. Thank you for that tip. It is important.
m
0
l
!