Solved

Help! Can't overclock i5 3570k AFTER successful overclock

I am rather new to the world over overclocking, however I started overclocking my i5 3570k a couple weeks ago. I have a Asus P8Z77-V LK mobo. I was able to overclock it and went through the usual crashes and BSODs as I tried to find stable settings for my CPU. Eventually I was able to overclock it stable at 4.4Ghz with relatively cool temps. I thoroughly tested it using Prime 95 and didn't experience any problems. I made sure to save my settings in the Asus BIOS profile saving thingy. So everything was going great until recently.

A nasty storm was forecasted to hit my area later in the evening, and my neighborhood often experiences power fluctuations and outages during storms (mainly from trees and powerlines interacting). I decided I did not want to take any chances, so I shut down my computer through Windows and unplugged the power supply so there was no chance at all of a power surge affecting it at all. Turns out we did have a power outage and I was glad to have turned off my computer.

The problems started when I booted it up the next day. I noticed considerably lower temperatures in RealTemp when it started automatically, which, while not a problem, was an anomaly. I checked and noticed the CPU multiplier shown in RealTemp had returned to the default 34 instead of overclocking with a multiplier of 44. I opened up CPU-Z just to be sure but it just confirmed what I already knew. However, when I restarted and looked at the BIOS, all the settings were the same as before. No matter what I do in the BIOS it doesn't seem to impact anything. I have tried reloading the saved config with no success. I also tried resetting the BIOS and starting over, but the multiplier won't go above 34 when I actually boot up. I flashed the BIOS and updated it to version 1301, but nothing has changed. So in the BIOS everything is good and normal and looks like it should overclock, but when it boots up, it is as if it is just set to default settings.

Sorry for the wall of text, but I am really confused and frustrated with this and want to get it solved. I appreciate any feedback or suggestions that you have to offer. Thanks for taking the time to read and help me out.

-southpaw12auto
8 answers Last reply Best Answer
More about overclock 3570k successful overclock
  1. That's an odd one.
    hmm..Does it have 2 BIOSes?
  2. I didn't know that was possible. How do I check/ access it?
  3. Try clearing the CMOS. Read your motherboard manual.

    You might take write down the overclocking settings, "restore factory defaults", clear the CMOS, then start over to see if that helps. If not, it's possible the motherboard could have been damaged. Does the mobo have a warranty on it? You might try contacting the manufacturer...
  4. Best answer
    could be speed-step/pll overvoltage/per core/all cores/power limits..
    I was just having the same problem..lol
    I reset CMOS and redid the whole thing
    I'm leaning towards per core/all cores.
    Be sure your power limits are set higher
    and pll overvoltage is enabled.. (may not be necessary for that low..but you never know)
  5. Well I accidently choose that as the best solution without meaning to. Does anyone know how to undo that? My problem is still unsolved. I have tried resetting the CMOS multiple times and have loaded up the default settings and started over multiple times as well. I even followed some guide to overclock it just to make sure I wasn't making some stupid error over and over again. However none of these things have helped me any. The next step may be to contact ASUS, but they don't have a good reputation for helping customers with overclocking.
  6. OK. Start the right way then. Post your CPU specs and bios settings. No one can help you without them.
  7. My CPU is currently running at the stock speed of 3.4GHz. It is an Ivy Bridge 3570k. I have it water-cooled using a Corsair H-60 water cooler. It idles at 30°C at room temperatures. As far as BIOS settings I am just going to put a link to screenshots of the relevant settings.

    http://s959.photobucket.com/user/southpaw12auto/library/BIOS

    If anyone wants more screenshots, just tell me what you need to see and I'll upload them.
  8. take DRAM voltage off of auto..possibly add more voltage..up to whatever you need..
    Set CPU/PLL to 1.82-3 (maybe lower later)
    +.100 is pretty high voltage for 4.4 OC....I think I was setting -.015 for 4.4
    You probably need to get into "CPU Power Management" Set everything in there to 200 or so.
Ask a new question

Read More

Overclocking Intel i5 CPUs BIOS Asus