Sign-in / Sign-up
Your question
Solved

GPU weird performance fps drop

Tags:
  • Performance
  • FPS
  • Components
  • GPUs
Last response: in Components
November 27, 2013 9:42:16 PM

So I opened msi ab. (I didn't touch any of the clock rates) I was trying to use it to have the overlay in my games. I then set all my settings and tested the overlay in borderlands 2. Worked well...

It then told me I was getting 20fps, it was really laggy. I closed ab and everything and opened fraps to see fps. Still 15-20fps. I got a bit scared and restarted my pc. I opened borderlands 2 and got 150fps.

Could it be after burner? Can after burner limit your fps or something? that overlay would be quite handy if it didn't do that. Or is it that it just has problems with AMD drivers?

More about : gpu weird performance fps drop

November 29, 2013 3:01:33 PM

Nobody has any idea why ab causes problems?
m
0
l

Best solution

November 29, 2013 4:49:28 PM

do you only have this issue when you run MSI afterburner,i have been using that for a few years to monitor my gpu temps and increase fan speeds,it has never given me any problems,it generally works for AMD and nvidia
Share
Related resources
November 29, 2013 10:28:41 PM

mrclownface said:
do you only have this issue when you run MSI afterburner,i have been using that for a few years to monitor my gpu temps and increase fan speeds,it has never given me any problems,it generally works for AMD and nvidia


Yes only when I used msi ab and activated the monitor
m
0
l
November 30, 2013 4:19:15 PM

mrclownface said:
do you only have this issue when you run MSI afterburner,i have been using that for a few years to monitor my gpu temps and increase fan speeds,it has never given me any problems,it generally works for AMD and nvidia


Also it had high usage
m
0
l
December 1, 2013 2:46:25 AM

OK I have uninstalled and reinstalled all good. Now for my next question, Does msi ab set clocks on startup. I don't want it to control anything
m
0
l
December 14, 2013 12:55:42 PM

MSI afterburner will only set clocks if you set it up to do that,at the bottom left there is a small box to tick that says (apply overclocking at system start up)you can configure it to run the settings and save the profiles that you want when you start it,was it afterburner that you uninstalled and reinstalled?..and did this fix the issue that you had with FPS drop?
m
0
l
December 14, 2013 2:21:37 PM

mrclownface said:
MSI afterburner will only set clocks if you set it up to do that,at the bottom left there is a small box to tick that says (apply overclocking at system start up)you can configure it to run the settings and save the profiles that you want when you start it,was it afterburner that you uninstalled and reinstalled?..and did this fix the issue that you had with FPS drop?


Yes I did uninstall it and reinstall ab. works fine now. overlay works as well all good :)  Still not quite sure what caused it but it only happend ever since I opened ab before I uninstalled.
m
0
l