Sign in with
Sign up | Sign in
Your question

ASUS M5A97 EVO R2.0 only recognising half installed RAM

Last response: in Motherboards
Share
November 28, 2013 8:33:09 AM

Hi, I am having an issue with my ram/motherboard. I have 8gigs, 2 sticks of Kingston KHX24C11T2K2/8X installed in my ASUS M5A97 Evo R2.0, but the bios isn't recognising this. It shows up 4GB 1600MHz with 2 sticks in, and 4GB 1333 with only one stick installed. CPU-Z only shows up single channel with both installed.

Both sticks are in the correct slots, as shown in the manual.

I had the same issue with Corsair RAM, which I actually returned as I thought it may have been in issue with that. Seems to be something bigger...

Any help would be greatly appreciated.

Thanks

Morris
a b V Motherboard
November 28, 2013 8:41:06 AM

for ram timings activate x.m.p profile in bios.. but this might be a ram compatibility issue...
i wasn't far from getting the same mobo and ram myself but due to cut down budget got a gigabyte GA-970A-UD3P and 1600cl9 hyperx...

Edit: Also disable quick boot in bios if it has such an option - might help with ram compatibility
m
0
l
a b V Motherboard
December 3, 2013 7:47:44 AM

Hello Morris,
I'm Jewel with Kingston Technical Support and would like to offer our assistance. Have you checked for updates on your BIOS? I see on ASUS support page for the M5A97 EVO R2.0 that it is up to version 2103 and version 0906 specifically states that it improves memory compatibility dated 09/29/2012. First released BIOS is dated 07/12/2012 while the memory part number KHX24C11T2K2/8X was released 08/15/2012. If you are not updated to at least version 0906 updating your BIOS will most likely resolve the issue. If this is not the issue or you have any additional questions, please call us at 1-800-435-0640 (USA and Canada only) M - F 6am - 6pm PT and I or another available Technician will assist you. Please be sure to have the part in question on hand when you call.

Thank you for selecting Kingston as your upgrade partner.
m
0
l
Related resources
December 3, 2013 2:13:10 PM

Hi both

I have done all you have said to do, updated the bios, xmp profile, quick boot etc. I even got a new motherboard through RMA. However, After assembling it all again, I'm still having the exact same problem. No idea what to try next.
m
0
l
a b V Motherboard
December 3, 2013 2:18:32 PM

i will google around for a bit and return to edit this post... sounds like there could be a problem with compatibility since 2400mhz will not run in amd...
it should however run on lower mhz ad latency,
while i do that - are you able to turn off xmp and set frequency timings manually for each channel in bios ?
m
0
l
December 3, 2013 2:21:04 PM

Hi yanis

Ive spent many many hours on google. The ram is currently set at 1333mhz, according to bios. but the speed isnt the problem. In the tools section, only 1 stick of ram is showing up, in slot 4.

I am not entirely certain of how to change the timings, but they seem to be fine.
m
0
l
a b V Motherboard
December 3, 2013 2:22:31 PM

try setting voltage to 1.65 manually and reboot since im pretty sure it lowers it to standard jedec 1.5 at 1333mhz....

- honestly your best way to finding out would be putting that ram in a different board that supports it to check if it's fine ... maybe a friend or somebody has one? .. since you have rma'd the board... but the fact you had the same problem with different ram sounds a bit crazy to me... was that also 2400 mhz?
maybe it's just too much for the 970 chipset to handle ...

this might be a very silly thing to ask - but did you plug them in the correct slots?

anyhow.. i will do some research ... i think i remember watching some video on this subject a while ago...
m
0
l
a c 283 V Motherboard
a b Ĉ ASUS
December 3, 2013 2:45:46 PM

The memory controller is in the CPU. if you list the CPU model, someone can tell you what compatible memory to use. DDR-2400 memory can only be used in an overclocked system.

part number KHX24C11T2K2/8X
• JEDEC: DDR3-1333 CL9-9-9 @1.5V
• XMP Profile #1: D3-2400 CL11-13-13 @1.65V
• XMP Profile #2: D3-2133 CL11-12-11 @1.60V
m
0
l
December 3, 2013 2:45:59 PM

Ill change the voltage after typing this.
The previous ram was 1600mhz.
I don't even know whats going on. I wish I had just bought a pc now rather than building one...
They're in the correct slots for sure, A2 and B2 according to the manual.
m
0
l
a b V Motherboard
December 3, 2013 2:48:06 PM

yes - i was about to say the same thing as Calvin7 - what is your cpu? don't mess with the voltage for now...
m
0
l
December 3, 2013 2:57:24 PM

CPU is AMD FX-6300, it was OCed before, but I lost all my bios when I changed mobo.

I have put the Ai Overclock tuner to d.o.c.p.
m
0
l
a b V Motherboard
December 3, 2013 3:03:23 PM

i have a fx-6350 on gigabyte ga-970a-ud3p motherboard and i can select the xmp profile... but my ram is 1600mhz, not sure if all am3+ boards support it tho,
but the evo is advanced so it should be somwhere...
again .. as calvin already stated... both the xmp profiles that are saved in these ram modules are overclock frequencies since this cpu has max 1866mhz stock ram support - so maybe they don't show up for that reason, i'm not sure, i have no experience with such modules...
m
0
l
December 3, 2013 3:06:58 PM

I have found the XMP profiles, should I now put the ram to 1866MHz? Although I dont see how this will show up the second stick.
m
0
l
December 3, 2013 3:18:40 PM

I applied DOCP at 1866MHz. The cpu is now running at 3.8GHz, and the ram at 1728MHz. However, I still only have 4GB.
m
0
l
a b V Motherboard
December 3, 2013 3:21:15 PM

turn off any overclocking and leave everything stock, try 1600mhz or 1333mhz for safe measure... altho if you're saying it already fails at 1333
i'm running out of ideas...
m
0
l
December 3, 2013 3:35:07 PM

I'll apply 1600MHz. But yeah, I have no idea either.
m
0
l
a b V Motherboard
December 3, 2013 3:41:46 PM

ok i won't be able to hang around much longer but i'm sure someone with better knowledge will show up sooner or later,
last thing that comes to mind is setting the voltage and all timings manually according to what these modules support and within a safe range
of the cpu's memory controller... you know - if the CL timings are very low at 1600mhz .. it might be as bad as a too high frequency with normal timings,
hope this works out... good luck
m
0
l
February 22, 2014 7:47:48 AM

4 x DIMM, Max. 32GB, DDR3 2133(O.C.)/1866/1600/1333/1066 MHz ECC, Non-ECC, Un-buffered Memory
Dual Channel Memory Architecture

I dont think the motherboard supports 2400 MHz.
m
0
l
March 31, 2014 9:26:47 PM

i have this kind of problem myself. i have the same motherboard as you and 2 sticks of 4 gigs of ram gskill sniper 1866 mhz. i have tried everything and heard a lot of ideas which some of them i havent tried yet. i will try these days to reseat the cpu and not to tighten too much the heatsink. i have a fx8350 cpu. seems like this kind of problem is like a mistery to solve. i will try other things and if i find a solution i will be glad to help. i have already done bios update, ram sticks reseats in different dimms, memok, the msconfig >boot "thing". i havent done the cpu reseat and the clear cmos by pulling off and on the battery in the mobo.
m
0
l
!