Sign in with
Sign up | Sign in
Your question
Solved

ASUS M5A78L-M/USB3 usb3 no post/no display

Tags:
  • Asus
  • RAM
  • USB3
  • Motherboards
  • Displays
Last response: in Motherboards
Share
November 28, 2013 11:01:35 PM

Hello, I have had terrible terrible terrible terrible terrible luck building my own computer. I am currently on my 5th mobo, and just really need some help here.
So, I currently have a ASUS M5A78L-M/USB3 usb3, however, I do not get a post with everything installed, nor do I get any display. However, when I remove the ram, I get the post code for a ram error. So essentially I am at a lose, I have a friend who said it may be a ram compatibility issue.
I am running a AMD FX-8150 black edition
and have G. Skill Ripjaw F3-14900CL10D-16GBXL, I also have Corsair Vengeance CMP4GX3M2A1600C9B.

I really appreciate any help, I have a MSI Twin Frozor 7950 just sitting around doing nothing, and it's rather depressing.

More about : asus m5a78l usb3 usb3 post display

a b V Motherboard
November 28, 2013 11:42:01 PM

Have you updated the bios your board supports your cpu try 1 stick of ram yes 1 stick and see if she boots if so try slots either 1 and 3 or 2 and 4 for 2 sticks what kind of power supply do you have and you should know the fx chips run best on a 990 fx board.
m
0
l
November 28, 2013 11:49:58 PM

johnnyb105 said:
Have you updated the bios your board supports your cpu try 1 stick of ram yes 1 stick and see if she boots if so try slots either 1 and 3 or 2 and 4 for 2 sticks what kind of power supply do you have and you should know the fx chips run best on a 990 fx board.



I have a cooler master Silent ProM 700W
how do I update the bios without having a display?
btw, I've tried all the diff configs of ram
m
0
l
Related resources
November 30, 2013 12:40:58 AM

johnnyb105 said:
Do you have your ram inserted all the way have you check your cpu,s for bent pins? do you have your 24 pin connector and 4 pin may be 8 pin by the cpu connected?

look at this ok


http://www.tomshardware.com/forum/261145-31-perform-ste...


please don't take this the wrong way, but I'm not an idiot...
I can assure you, there are no connection issues and nothing causing a short.

I'm going to a place to have a couple different sets of ram tested, was just wondering if anyone had experience with this board and ram issues.

again, I do get a post code when there is no ram installed
m
0
l
a b V Motherboard
November 30, 2013 1:05:41 AM

Try 1 stick of ram and see if your system posts
m
0
l
December 1, 2013 1:33:04 AM

johnnyb105 said:
Try 1 stick of ram and see if your system posts


I've already tried all configs of ram...
m
0
l

Best solution

a b V Motherboard
December 1, 2013 1:40:17 AM

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

here are some reviews you may have to rma the board it may be dead or not working correct... take a look at this..


http://www.tomshardware.com/forum/301875-30-m5a78l-usb3...
Share
!