Sign in with
Sign up | Sign in
Your question

stuck on asus logo after changing card

Last response: in Graphics & Displays
Share
November 29, 2013 7:05:08 AM

I am changing fron a Nvidia Geforece GT 9800 green edition to a Geforce GTX 760 as I could not play Call Of Duty Ghost ( Nvidia Experience panel said that card could not support that game )..I unstall the driver of the old card ..unpluc pc ..install new card ..but upon restarting the pc showed only the asus logo that I get at the start ..it stay there and restart again and again to the same screen...I reinstalled my old card to come and see if somebody could help ?
Why the new card is not start the screen.....why can't I go further than the asus logo screen
any help will be so helpfull
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 7:09:41 AM

What is the make model of the PSU? Maybe it is to small or maybe the card is broken.
m
0
l
November 29, 2013 7:13:03 AM

The mobo is an asus M3N-HT Deluxe , I have a 1000w power unit is that what you wanted to know ..the card fits well
the processor is a quad core phenom AMD
m
0
l
Related resources
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 7:14:53 AM

Can you try the card in a different computer? Is there a recent BIOS upgrade for your board?
m
0
l
November 29, 2013 7:24:18 AM

unfortunately I do not have access to nother pc and yes the Bios was upgraded about 6 to 8 month ago
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 7:39:08 AM

Well it looks like the card may be faulty but only way to be sure is to try it in another computer. You can try RMA it and hope that it really is faulty.
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 7:44:01 AM

Claim warranty!
m
0
l
November 29, 2013 7:47:06 AM

I read that sometimes by clearing the CMO it will help to reset the mobo and the card will start ?
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 7:48:41 AM

It is worth a try but normally they just work!
m
0
l
November 29, 2013 7:50:38 AM

sorry to ask so many question ..can I put the new card in the second PCI-E slot and once pc has restarted change the HDMI position to the new card ?
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 7:55:56 AM

I would remove old card, insert the card in the primary slot reset CMOS and startup. If it does not work it does not and back with the old card.
m
0
l
November 29, 2013 7:57:28 AM

they are both Nvidia ..should I uninstall the drivers or leave it alone
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 8:03:26 AM

Either way it should work but the norm is to uninstall which you did the first time.
m
0
l
November 29, 2013 8:07:32 AM

ok will go and try this ..will come back later on and let you know thanks for the help
m
0
l
November 29, 2013 9:05:36 AM

well tried clearing the cmos ..put the new card ..same as before ..stuck on the asus logo ..so I contacted the vendor for a " RMA"......nothing else to do .....
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 9:07:37 AM

Crossing my fingers since it really looks like the card is bad.
m
0
l
November 29, 2013 9:32:01 AM

rolli59 said:
Crossing my fingers since it really looks like the card is bad.


Crossing my fingers too ....suppose I did not a mistake ..that card is suitable with my mobo , my processor , my ram ?.......
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
November 29, 2013 9:35:47 AM

It should be and I am presuming from your former card that you know how to hook up power to it from the PSU.
m
0
l
December 9, 2013 6:17:53 AM

rolli59 said:
It should be and I am presuming from your former card that you know how to hook up power to it from the PSU.


just an update ..got a reply to the RMA about the card ...they did not check it ..but are sending me a new card ..so hope this time it will work ..will keep you posted ..thanks

well today is the 13th.......and Friday................. I received the new card and unfortunately same again...cannot pass the "ASUS" logo page ..cannot even enter the bios in clicking "delete"....I uninstall the old GTS9800 card from the device manager as it seems I did have problem from "program and feature" ..it was freezing each time I was clicking uninstall then I could not get internet connection , and a yellow mark appeared in device manager under "other device " ..coprocessor....
so I put back the GTS 9800 card ..now the new card the GTX780 is PCI E 3 ..my mobo is PCI E 2 ..would this explain the problem...is the card too powefull for my system ( the light are green on the graphic card when power is turn on ..also the pc started by itself when I repluged the power !!!!!!) ...I don't know what to do ..would you have any ideas ...thanks for any help ....really don't know what to do .....PLEASE HELP
m
0
l
December 13, 2013 3:19:07 PM

well today is the 13th.......and Friday................. I received the new card and unfortunately same again...cannot pass the "ASUS" logo page ..cannot even enter the bios in clicking "delete"....I uninstall the old GTS9800 card from the device manager as it seems I did have problem from "program and feature" ..it was freezing each time I was clicking uninstall then I could not get internet connection , and a yellow mark appeared in device manager under "other device " ..coprocessor....
so I put back the GTS 9800 card ..now the new card the GTX780 is PCI E 3 ..my mobo is PCI E 2 ..would this explain the problem...is the card too powefull for my system ( the light are green on the graphic card when power is turn on ..also the pc started by itself when I repluged the power !!!!!!) ...I don't know what to do ..would you have any ideas ...thanks for any help ....really don't know what to do .....PLEASE HELP
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
December 13, 2013 4:20:54 PM

It should be fully compatible but check if there is a new BIOS and upgrade if there is, major hardware releases often make one appear.
m
0
l
December 14, 2013 1:20:50 PM

rolli59 said:
It should be fully compatible but check if there is a new BIOS and upgrade if there is, major hardware releases often make one appear.


Hi well I checked my bios ..I have a bios revision 3401 dated 1/28/2011 and on asus they have the same on " revision 3401" but dated from 04/29/2011...should I still upgrade to that version...
I also ran the GeForce Experience on my pc to see= as it say that my old card was not optimise for those new game and went to their link for "system requirements "..it list only
-GeForce GTX 650 or higher
GeForce GTX 600-650, 500, 400
GeForce 700M, 600M, 500M , 400M
I do not see the GeForce GTX 780?
Are you sure this GTX 780 is compatible with my rig ...will a bios update resolve all my problem..surely this card is not again faulty ...( I don't have another rig to check it out )
waiting to hear from you ...thanks very much for your patience and help
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
December 14, 2013 1:44:25 PM

It should be fully backwards compatible. Same number same BIOS.
m
0
l
December 14, 2013 2:01:11 PM

rolli59 said:
It should be fully backwards compatible. Same number same BIOS.


so does this mean I should upgrade the bios or leave it the way it is?
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
December 15, 2013 9:07:53 AM

If it is the same number leave it.
m
0
l
December 17, 2013 4:31:55 AM

rolli59 said:
If it is the same number leave it.

well sorry for coming late but was busy at work ..I contacted Nvidia chat support but they could not do anything as the manufacturer of the card it Asus..so went to Asus graphic card support and apparently the card is not compatible with my mobo ..so I contacted Komplett.ie and I am changing the GTX 780 to a GTX 660 which is recommended gy the NVidia GeForce experience panel ...so I will have to wait for it and see ..let you know more as soon as I can
thank for your patience and help ..will be in touch
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
December 17, 2013 10:56:31 AM

frenchyinpaddyland said:
rolli59 said:
If it is the same number leave it.

well sorry for coming late but was busy at work ..I contacted Nvidia chat support but they could not do anything as the manufacturer of the card it Asus..so went to Asus graphic card support and apparently the card is not compatible with my mobo ..so I contacted Komplett.ie and I am changing the GTX 780 to a GTX 660 which is recommended gy the NVidia GeForce experience panel ...so I will have to wait for it and see ..let you know more as soon as I can
thank for your patience and help ..will be in touch

That does not make any sense and points to a Asus rep getting of easy instead of trying to solve a problem! You realize the GTX660 is only half the performance of a GTX780?
m
0
l
December 18, 2013 12:41:37 PM

rolli59 said:
frenchyinpaddyland said:
rolli59 said:
If it is the same number leave it.

well sorry for coming late but was busy at work ..I contacted Nvidia chat support but they could not do anything as the manufacturer of the card it Asus..so went to Asus graphic card support and apparently the card is not compatible with my mobo ..so I contacted Komplett.ie and I am changing the GTX 780 to a GTX 660 which is recommended gy the NVidia GeForce experience panel ...so I will have to wait for it and see ..let you know more as soon as I can
thank for your patience and help ..will be in touch

That does not make any sense and points to a Asus rep getting of easy instead of trying to solve a problem! You realize the GTX660 is only half the performance of a GTX780?


Hi Sorry to desapoint you but I did not know what to do
1) asus said they could not do anything as they didn't manufacture this card
20 asus ask me to try to disable the on board VGA card and if that didn't work then it was likely that the two of them were not compatible
Coming from an asus rep I didn't know that they could not be trusted ...up to now I tried everything I was asked to do with no result so I thought I was doing the right thing by going down in specs for the card...
it seems to have upset you and I apologise for it ..but I hope you can also understand my point of view.
thanks for all your help and hope that this card will do the job
thanks again and sorry for the desapointment
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
December 19, 2013 12:12:28 AM

No it did not upset me but the PCI express std is fully backwards compatible so what the Asus rep told you is just the easy way out for him. The GTX660 is quite a capable card and will handle 1080P resolution well. If anything the GTX780 was an overkill for your setup.
m
0
l
December 21, 2013 10:54:49 AM

rolli59 said:
No it did not upset me but the PCI express std is fully backwards compatible so what the Asus rep told you is just the easy way out for him. The GTX660 is quite a capable card and will handle 1080P resolution well. If anything the GTX780 was an overkill for your setup.


well thanks for your help ..I will be more carefull next time ..hope you will have a nice Christmas and a happy new year and thanks again
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
December 21, 2013 10:59:12 AM

Happy Holidays to you too.
m
0
l
January 10, 2014 1:24:53 PM

rolli59 said:
Happy Holidays to you too.

Hi it is me again in this new year ...well I received at last the GTX 660 and I am going to try it ..but before I do I would like to make sure that I am doing things right ..just in case ..I check " program and featue" to see what Nvidia drivers where there and there is quiet a few ..
-Nvidia Forcewar network Access
-Nvidia PhysX System Software
-Nvidia Vitual Audio 1.2.9.
-Nvidia 3D Vision driver 331.82
-Nvidia Drivers
-Nvidia Graphic Drivers 331.82
-Nvidia HD Audio Driver
-Nvidia GeForce Experience
-Nividia 3D Vision controller Driver 331.82
I clicked on Nvidia Drivers and a window open with two option
-remove all Nvidia drivers
-remove only the following
Nividia Ethernet Driver Components
Nvidia nForce System Management
Nvidia SMU Driver
I suppose it is not the one to uninstall but the Nvidia Graphic Driver 331.82..
just to make sure I do not make a mistake ..because I think that the mistake about about the other card the GTX 780 was my fault as I uninstall the graphic driver from.....device manager !!!!!!!!!!!! I think that was a big mistake ?????????????
just I would appreciate if you could confirm my choice with Nvidia Graphic driver 331.82 from " program and feature " is the one to uninstall before fitting the new card
thank for your help
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 10, 2014 1:40:00 PM

yep uninstall the driver and then re install with the card in.
m
0
l
January 10, 2014 2:00:47 PM

rolli59 said:
yep uninstall the driver and then re install with the card in.


right thanks for that ..will do that tomorrow ..hope this time everything goes according to plan ........
m
0
l
January 10, 2014 2:00:49 PM

rolli59 said:
yep uninstall the driver and then re install with the card in.


right thanks for that ..will do that tomorrow ..hope this time everything goes according to plan ........
m
0
l
January 10, 2014 2:00:49 PM

rolli59 said:
yep uninstall the driver and then re install with the card in.


right thanks for that ..will do that tomorrow ..hope this time everything goes according to plan ........

well today is the 14th....I think I have a "bad Karma...." uninstalled the NVidia driver from " program and feature"..turn off pc took out old card , installed new one plug the two power cord ..restarted pc and ONCE AGAIN BLOCKED AT THE ASUS LOGO PAGE .. no chance of getting in bios by pressing "del"...kept on turning on and off at the same screen the asus logo....I don't know what to do know ..put back the old card and it works no problem ...any idea what is going wrong ...I think I will never play that game ...2 month waiting now ....thanks once again for your help ..hope you have an idea of what is going on
m
0
l
January 14, 2014 6:04:50 AM

well today is the 14th....I think I have a "bad Karma...." uninstalled the NVidia driver from " program and feature"..turn off pc took out old card , installed new one plug the two power cord ..restarted pc and ONCE AGAIN BLOCKED AT THE ASUS LOGO PAGE .. no chance of getting in bios by pressing "del"...kept on turning on and off at the same screen the asus logo....I don't know what to do know ..put back the old card and it works no problem ...any idea what is going wrong ...I think I will never play that game ...2 month waiting now ....thanks once again for your help ..hope you have an idea of what is going on
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 14, 2014 6:18:22 AM

Sorry to hear that, remember this from above;
"That does not make any sense and points to a Asus rep getting of easy instead of trying to solve a problem!"
That is what I think is going on you have a bad board since both cards should be fully compatible and Asus tech support was misleading with the incompatibility.
m
0
l
January 14, 2014 6:44:04 AM

from I could gather after doing search on the web it seems the motherboard is not initialising the card ..now I am in contact with the supplier and they would take my pc " free of charge " back to their lab and check it out but unfortunately I cannot do it ( I am in Ireland ..they are in the nederlands..) and if something happen during the transport or if they loose some data it is my reponsabilty....I also got an advice to change the card for an AMD radeao R9 290X as they work better with my motherboard...now when I was looking into the pc ..the card did have a green light on but I saw some empty connection hole on the power supply and found in my box of " kept cable " some cable which came with the power supply marked PCI Express...now I use the cable that came with the card ...but would it make a difference if the card was plug directly to the power supply with the help of those PCI Express cable ?
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 14, 2014 6:52:32 AM

Yes the card needs the PCIe power from the PSU! GTX660 takes one 6 pin connector.
m
0
l
January 14, 2014 7:01:14 AM

so I suppose that if I put back the card and try it with power straight fron the psu I should be ok ? the connector that came with the card has on one 4pin for the card and on the other end 2 three pin connection ? so I suppose I need a 6 pin end to go to the psu and a 4 pin one for the card ?
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 14, 2014 7:13:53 AM

Use the correct cable from the PSU. One end plugs into the PSU the other end should have a 6 (or 6+2) pin that goes directly to the card. The adapter that came with the card is only if you do not have the correct cable from your PSU.
m
0
l
January 14, 2014 7:21:53 AM

ok I got all this but looking at the adapter that came with the card the 6 pins end that goes to the card ..there is only 5 connection in it ( when you look into the plug there is only 5 metal connectors and only 5 wire that comes out of it !!!!) ..the connectors I have from the psu have 6 metal connector in it with 6 cables coming out ...I suppose then I plug the other end into the psu ( it has several empty red "slot " ...the plugs are red also ... some 6 pins some 8 pins ...) sorry for all this but my old card didn't need power as it is a green card one ....thanks for the help ...may be all my problem came from there
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 14, 2014 7:28:53 AM

Yes just realized when I reread your OP that you had 9800GT Green which differed from regular 9800GT. So I never asked the question (Asus tech support should have though with out defaulting to incompatibility). Normally if power is not connected to the card you get no display at all.
Just as long you have the correct 6 pin PCIe power connector to the card regardless of how many active pins are there it should work. The connectors should be keyed so it can not go wrong.
m
0
l
January 14, 2014 7:31:48 AM

ok so I go ..uninstall the driver ..turn off the pc ..install the new card with the power straight to the psu and turn back the pc on ...I will come back to let you know if it works ...ok
m
0
l
January 14, 2014 10:23:54 AM

sorry for being so late ...but it did not work ..same result as before ...asus logo screen ..cannot enter bios by pressing delete......suppose I better exchange the Nvidia card for the AMD one and see if it works better ..what is your view on this ..
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 14, 2014 10:58:09 AM

I think it is a motherboard issue seeing that 2 different cards do not work with it!
m
0
l
January 14, 2014 11:12:04 AM

if I have to change motherboard it is a long process ..reinstalling both window 7 and window 8 ...re-installing all my program...etc is there anyway to find out for sure if there is a problem with the mobo ..works fine with this card ...
m
0
l
a c 161 Î Nvidia
a c 1410 U Graphics card
January 14, 2014 11:15:47 AM

You can try an AMD card but all current cards are PCie ver 3.0 or better so if that is the issue then I do not see it working.
m
0
l
!