Sign in with
Sign up | Sign in
Your question
Solved

New build on Rampage 4 Extreme - no boot and error code 34

Last response: in Motherboards
Share
November 29, 2013 11:35:44 AM

Hi there,

I've just built a computer and am EXTREMELY frustrated!

Spec is:

Intel i7 Hex Core 4930 (Ivy Bridge-E)
ASUS Rampage 4 Extreme MOBO
32GB Trident X RAM
Novatech 600W Power Supply
Asus Radeon 3GB 7870 Video Card

Basically; it's all assembled, and I've gone to turn it on for the first time. It starts up, fans all run on full rate then die down, the machine does one long beep, then three short beeps, (the on board display flashes between 61, 67, 62 etc, then displays SA), then once it's gone through this cycle it displays "34" on the board. It won't go any further than this and continues to display 34.

Originally I was trying it with a 42" TV on an HDMI output. I've since changed this to a known functioning computer monitor, connected with a DVI.

The BIOS version is 4403, which I believe supports the CPU?

Also in regards to power set up; I have the following connected:

Large main connector on the right hand side of the board (when mounted in case) with the smaller 4 pin connector mounted next to it (24 pin total).

There's an 8 pin power connector at the top of the board (with a spare 4 pin to the left of it). 8 pin is connected, 4 pin to the left isn't.

The video card has 2 PCI power inputs - only one is connected at the moment but I can't see that this would make a difference or throw up a 34 error code?

I'm DESPERATE for help - just spent over £2,000 on a machine that I can't even get to turn on!

As far as I know; everything is connected, but if anyone could help out with an "idiots guide" to what needs to be connected and what doesn't then I'd be very grateful.

Any help greatly appreciated - I'm about ready to smash it up and throw it away, seriously!

Best solution

a c 108 V Motherboard
November 29, 2013 12:30:54 PM

Have you worked through our "no boot" checklist yet? If not, click on the link in my signature.

See this post. An official Asus North America rep addresses this concern. http://www.tomshardware.com/answers/id-1651990/asus-ram...
Share
November 29, 2013 1:24:43 PM

So…

Originally I agreed with Raja @ ASUS, so I swapped the monitor out for one that I knew worked. I connected it via DVI and it still wouldn't boot.

I clicked the link in your signature and guess what… Success! The CPU power lead wasn't plugged in (I was super scared of blowing the MOBO & CPU), and as well as that; the graphics card only had one power cable going to it. I'm using a modular system, so I quickly added another power supply to the video card and bang… Started first time!

That's exactly what I wanted to get done today. Tomorrow's the OS, and I'm gonna try to dual boot it with OSX (have got a Snow Leopard DVD) then multi-boot with Windows 7 Ultimate. Should be interesting!

Thanks a lot for your help, really appreciate it.
m
0
l
!