Sign in with
Sign up | Sign in
Your question

New build won't start at all. Have tried quite a lot.

Last response: in Systems
Share
December 1, 2013 10:30:15 AM

I am building a PC for my younger brother and I have had some problems after building it.

Here are my specs just in case they are needed.
CPU: Intel i5 4670K
Mobo: Asus Z87-Pro
PSU: Corsair RM750
RAM: Corsair Vengeance Pro 8GB (2x4GB) 1600Mhz
GPU: Asus GTX 650ti 2GB Boost with DirectCU II
CPU Cooler: Cooler Master Hyper 212 Evo

I will start from the beginning.

The first thing I did was start building the computer without testing it outside the case. I know it was a very stupid thing to do. I then built the computer carefully and made sure everything was plugged in correctly. I cable managed the whole build. This was another stupid mistake because I have a problem now and I will probably have to take the whole thing apart again.

After I built it I connected a monitor by HDMI and plugged the computer and monitor into the plug socket. When I pressed the power button on my computer case the case fans started spinning, the CPU fan started spinning and so did the graphics card fans. Nothing showed on the monitor. It just said no signal when on the HDMI channel. I decided to change the HDMI cable to a DVI cable. The same thing happened with DVI. I tried both the motherboard and the graphics card DVI ports and HDMI ports and nothing happened.

I had a look at the motherboard LED display which had an error code on it (I can't remember what it was now but it meant "No input device connected"). I connected a keyboard which solved that problem. Then I had error code 99 on the LED display. This is "Super IO Initialisation". I did some searches on Google and here and was given these to work through: http://www.tomshardware.co.uk/forum/261145-31-perform-s... . I went through them and I had done them correctly the first time round.

I tried using 1 RAM stick in each socket and it still did the same thing. Fans spun etc. I tried this for both RAM sticks with no success. I then removed the CPU cooler and CPU. I checked the motherboard for bent pins and didn't find any. I put the CPU back on and installed the fan again. It still didn't work. I took the SATA cables and moved them to other SATA ports. This did nothing.

The problem got worse when I removed the graphics card. I took the graphics card out and tried to turn on the system and nothing happened at all. The fans didn't spin. The only thing that was on was the power LED on the motherboard button. I tried turning the motherboard on with the on-board button and nothing happened at all. I put the graphics card back in and tried again to see if it would work and absolutely nothing happened. No fans spinning etc.

I am thinking that this is a motherboard or power supply problem but I am not sure how to find out which. I can't do the paperclip test for my power supply's 24 pin connector because the cables are all covered in a black plastic insulation so I don't know which holes correspond to red and black. I don't know if the motherboard isn't getting enough power from the power supply or if the motherboard is just faulty and has just failed.

I am very confused and any help would be appreciated.

Regards, Luis.

More about : build start lot

a b ) Power supply
a c 478 V Motherboard
December 1, 2013 11:14:10 AM

make sure the eight pin/four pin is connected and the cpu is seated. when the mb are new the mb video port is the main video port. you should see the asus splash screen on the onboard chipset.
m
0
l
December 1, 2013 11:22:19 AM

smorizio said:
make sure the eight pin/four pin is connected and the cpu is seated. when the mb are new the mb video port is the main video port. you should see the asus splash screen on the onboard chipset.


Everything is connected, CPU is seated. I have checked for bent pins. I used the motherboard video ports. I don't see anything on screen.

Edit: Turned out that since all the pins were bent at exactly the same angle I thought they were meant to be like that. I got a second motherboard. Both boards had bent pins. They work for a little while then die. I am not sure if I have the CPU cooler installed too tight. It is a bit heavier than the stock cooler.
m
0
l
!