Sign in with
Sign up | Sign in
Your question
Solved

ASUS Maximus VI Hero new build won't boot

Last response: in Motherboards
Share
December 2, 2013 8:14:55 PM

I have just completed the build on my ROG Maximus VI Hero and cannot get system to boot. Monitor indicates no signal detected. My fans that are connected into chassis fan connectors on mobo are not functioning. I have an NZXT fan controller and all fans connected to it are functioning properly. I have tried using both PCIe slots for GPU and have tried both HDMI and the DVI ports but no still no signal. I have no audible error reports upon startup and no LED problem indicator lights on mobo for VGA, CPU, DRAM or Boot Device. The LED error code display on the board that is supposed to show q-code errors simply displays 00. No errors present. I have removed two of my four RAM sticks and that changed nothing. I have double checked all connections.

My system specs are as follows:

ASUS Maximus VI Hero
Intel i7-4770, 3.5 GHZ
G.Skill Trident X F3-2400C10D-16GTX PC3-19200 8GBx4 (32 GB total RAM)
Gigabyte Nvidia GTX770 GPU
Corsair AX1200i PSU
Samsung Evo 840 250GB SSD x 2
WD Velociraptor 500GB HDD
LG BD-ROM/DVD Rewriter
Corsair Hydro Series H100i Liquid Cooling
7 fans total - 5 connected to fan controller are functioning but the other two I have connected to mobo fan connectors are not spinning.

My keyboard and mouse (both new) are dead as well. I am at a loss for what to do next. Any help would be appreciated.
a b V Motherboard
December 2, 2013 8:16:34 PM

Have u tried a different psu?
m
0
l
a c 1504 V Motherboard
December 2, 2013 9:31:46 PM

Try pulling the GPU and connecting video to the onboard connectors, should be able to boot, then can get to BIOS and change primary video to PCI-E, shut down, add GPU and plug in video cable and power connector to GPU and give it a try
m
0
l
Related resources
a b V Motherboard
December 3, 2013 7:03:52 AM

good trick trades.

m
0
l

Best solution

a c 558 V Motherboard
December 3, 2013 9:51:06 AM

My guess is that the 8 pin power cable is not connected.
Share
December 3, 2013 7:59:30 PM

Good call Alexoui-

I figured it out from reading through my mobo manual again but had I not your reply would have fixed it for sure. I had the 20 pin connected but not the 8 pin. I felt really silly when I discovered this. It was such a simple fix. So for the record, anyone else who encounters this problem double check to make sure you have your 8-pin ATX12v connector hooked up to the board. It powers many things. Fans, USB, etc.

Thanks to all who replied.

Let the gaming begin.
m
0
l
a b V Motherboard
December 3, 2013 8:00:49 PM

eggcellent sir snoboards

m
0
l
February 19, 2014 3:35:22 PM

Had exactly the same problem. Googled it. Surprise mofos, the amazing people of Tom's Hardware had the answer.

Thanks!
m
0
l
!