Sign in with
Sign up | Sign in
Your question
Solved

Benchmarking tool not showing the actual Coreclock

Last response: in Overclocking
Share
December 2, 2013 8:18:21 PM

So, I have a laptop GPU : GT650M DDR5 2GB.
I forced a p-state overclock on it through Nvidia Inspector and pushed the core-clock to 1070Mhz in p0 (Highest stress mode).
But whenever I run Heaven bench-marking tool, it shows that my core clock is at 835Mhz.
So, Um confused, why isn't this application not using the 1070 speed even after it runs on p0 state.
Current clock still shows 1070Mhz.
Btw, the temps are fine. Around 69 to 74. But averages in 70 to 72.

Best solution

a b K Overclocking
December 8, 2013 8:35:36 AM

i got the same problem.
whenever i overclock my GTX 660Ti with EVGA precision, it says in Heaven that the core-clock hasn't changed but in precision it shows that it is using more then the standard clock.
so i have always assumed that it worked because the score did change.
Share
December 8, 2013 11:44:14 PM

Um guessing the score changed because of the 99% constant usage of the GPU. It seems to act more as a way to stop erratic use rather than Running at higher clock. :/  Not sure though.
m
0
l
!