Sign in with
Sign up | Sign in
Your question

Blue screen problem on my dell inspiron 15r 5520 laptop.

Last response: in Components
Share
December 3, 2013 5:37:37 AM

hello all i need help regarding a issue on my laptop. please help me know what the problem is and how to resolve this problem.
i have a dell inspiron 15r 5520 laptop (windows 7 64 bit)
I am able to use my laptop for a while then
Blue screen appears "cxpolar64.sys".
PAGE_FAULT_IN_NONPAGED_AREA
If this is the first time you have seen this stop error screen restart your computer. If this screen appears again and again, follow these steps:
Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware of software manufacturer. For any windows updates you might need.
If problems continue, disable or remove any newly installed hardware or software. disable BIOS memory options such as caching or shadowing.If you need to use safe mode to or disable components, restart your computer, press F8 to select advance startup options, and then select safe mode.
Technical information:
STOP: 0x00000050
cxpolar64.sys
Collecting data for crash dump....
Initializing disk for crash dump....
Beginning dump of physical memory....
Dumping physical memory to disk: 100
physical memory dump complete
Contact your system admin or technical support group for further assistance
December 3, 2013 6:36:06 AM

Try uninstalling the Conexant Polaris Driver
m
0
l
December 3, 2013 6:54:24 AM

ganon11000 said:
Try uninstalling the Conexant Polaris Driver


Thank you for the reply. how do i locate the driver and uninstall it. step by step guidance would be highly appreciated. thannks once again
m
0
l
Related resources
December 3, 2013 7:00:51 AM

First step is look for it in the programs list (Start -> Control Panel -> Uninstall a Program)
If you can't find it there then look in computer manager (Start -> right click on computer -> manage -> device manager -> I believe it's in sound, video and game controllers -> right click on Conexant / Polaris and click uninstall remembering to tick delete driver software.

Then once you've done that (and are not getting BSODs) run windows update to download a Microsoft certified driver for the device)
m
0
l
December 7, 2013 8:30:57 AM

ganon11000 said:
Try uninstalling the Conexant Polaris Driver


ganon11000 said:
First step is look for it in the programs list (Start -> Control Panel -> Uninstall a Program)
If you can't find it there then look in computer manager (Start -> right click on computer -> manage -> device manager -> I believe it's in sound, video and game controllers -> right click on Conexant / Polaris and click uninstall remembering to tick delete driver software.

Then once you've done that (and are not getting BSODs) run windows update to download a Microsoft certified driver for the device)


thank you so much for the step by step guidance. but the uninstallation did not work. i am still getting the same error and the blue screen
m
0
l
December 7, 2013 10:06:26 AM

ganon11000 said:
First step is look for it in the programs list (Start -> Control Panel -> Uninstall a Program)
If you can't find it there then look in computer manager (Start -> right click on computer -> manage -> device manager -> I believe it's in sound, video and game controllers -> right click on Conexant / Polaris and click uninstall remembering to tick delete driver software.

Then once you've done that (and are not getting BSODs) run windows update to download a Microsoft certified driver for the device)


ganon11000 said:
Try installing this update for the driver http://www.dell.com/support/drivers/uk/en/ukdhs1/Driver...


thanks again for the quick reply. when i tried to update the driver
i got error like "driver installation failed : could not find the MODEM device for this driver"

m
0
l
!