Sign-in / Sign-up
Your question

failed clean win7 install on ssd

Tags:
  • Motherboards
Last response: in Motherboards
December 3, 2013 1:49:52 PM

I have a functioning, stable 32bit windows 7 professional PC.
motherboard: gigabyte ma790x-udp4
WD HD working fine. I wasn't able to install the 64 bit win 7 professional for some reason, so I gave up and put the 32 bit version in (this was when it first came out). Never have problems, blue screens, nothing...

It's slowed down, so I wanted to do a fresh install and delete old programs. I bought a sandisk 128gb ssd and attempted a fresh install. It's not working.
I disconnected all USB devices, except mouse and keyboard, all other hard drives - only the video card, RAM, ssd dvd and processor connected - I even tried taking out the wireless card.
Every time, it gets to the blue install screen, takes a while to bring up the install menu, and when I select "install", I get a varying blue screen. Some oxoooooofa's, some times it will say "memory_management" - it's maddening.
I flashed to the newest bios.
Bios recognizes the drive. I was able to install it on windows, partition it and USE it just fine when the old system is running. I can't do a clean install.
I even tried installing it from windows. I got to the part where it was writing data before it blue-screened out.
I have original Windows 7 professional disks in immaculate shape. I also downloaded official isos from microsoft - but they did the same thing.

I have not yet tried to install from usb thumb drive, not update the motherboard SATA drivers yet (I yanked the flopy out for lack of 3.5" disks, but I could stick it back if needed).
what else can I try? I was about to buy a new MB, processor and ram...but I don't really need/want to...

More about : failed clean win7 install ssd

a b V Motherboard
December 3, 2013 1:57:29 PM

Check in your bios settings if the SATA mode is set to IDE, RAID or AHCI. If you had a regular HDD in, it might be set to IDE which isn't always friendly to SSD's which are meant to be run in AHCI mode usually.
m
0
l
December 3, 2013 2:03:48 PM

It is set to ACHI. I did research online and tried to configure the MB settings properly. All set to ACHI. I even tried using an old IDE dvd drive to install with...just in case there were some issues. My Sata DVD will NOT function unless I switch the corresponding Sata to IDE. I leave the HD/SSD drives in ACHI mode of course.
m
0
l