Sign in with
Sign up | Sign in
Your question
Solved

New mobo, Monitor problem

Tags:
  • Graphics
Last response: in Graphics & Displays
Share
December 3, 2013 9:07:05 PM

So I literally just installed the Asus p8z77v lk with a new processor. I boot my pc up and my monitor has a think black border on all sides. And everything seems a little laggy.

Thanks.

More about : mobo monitor problem

December 3, 2013 9:10:11 PM

if your using the intel ipgpu you need to install intel chipset drivers for the mb and then the intel ipgou drivers from intel then reboot and go into the intel video driver control panel and set the screen to full screen no borders.
m
0
l
Related resources
December 3, 2013 9:28:02 PM

smorizio said:
if your using the intel ipgpu you need to install intel chipset drivers for the mb and then the intel ipgou drivers from intel then reboot and go into the intel video driver control panel and set the screen to full screen no borders.


this?
https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y...(64-bit)*&DownloadType=Drivers
m
0
l
December 3, 2013 9:28:02 PM

smorizio said:
if your using the intel ipgpu you need to install intel chipset drivers for the mb and then the intel ipgou drivers from intel then reboot and go into the intel video driver control panel and set the screen to full screen no borders.


this?
https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y...(64-bit)*&DownloadType=Drivers
m
0
l
December 3, 2013 9:29:26 PM

that one of them
m
0
l

Best solution

December 3, 2013 9:31:18 PM

http://www.asus.com/Motherboards/P8Z77V_LK/#support
under vga is the other driver you need from 9/30.
Share
!