Sign in with
Sign up | Sign in
Your question
Solved

CPU Fan Error - Computer Immediately shuts down after pushing the power button

Last response: in CPUs
Share
December 7, 2013 5:18:58 PM

Alright, when I start up my computer it shuts of like a second later, I know its my cpu fan because before the problem happend, I was in my bios monitoring the cpu temperature and it was getting hot. I turned my computer back off and double check the if every thing was plugged in.
a b à CPUs
December 7, 2013 5:30:09 PM

Do you get any beep error codes when it turns off?
How long does the computer stay on before turning itself off?
Does the CPU's fan spin?

Of so, try cleaning it out w/ some compressed air (the radiator attached to it, that is)
Depending on your skill level, you can also try taking the fan and heatsink off your CPU, and putting it back on with new thermal paste to see if that does anything.
m
0
l
December 7, 2013 6:46:58 PM

arges86 said:
Do you get any beep error codes when it turns off?
How long does the computer stay on before turning itself off?
Does the CPU's fan spin?

Of so, try cleaning it out w/ some compressed air (the radiator attached to it, that is)
Depending on your skill level, you can also try taking the fan and heatsink off your CPU, and putting it back on with new thermal paste to see if that does anything.


It turns off so quick, like .5 seconds later, I think its the fan, and yes my thermal paste needs to be replace I think. Its something around my cpu for sure, im going to try buying a new fan but at started up I used to get like 4 beeps then it says "cpu fan error" and I go to bios and my cpu was overheating. Then i turned it off and tryed to turn it back on, didnt work.
m
0
l

Best solution

a b à CPUs
December 7, 2013 8:58:41 PM

If it is overheating, i wouldn't keep try turning it on, it could damage things.
You should also try re-seating the memory and other components while your digging inside your case, just to make sure nothing is loose.

When did your computer start acting up?
Was there a specific event that occurred before these issues?
Is this an old machine or a recent build?
Share
Related resources
!