Sign in with
Sign up | Sign in
Your question

CPU and GPU temps get really high after startup

Last response: in CPUs
Share
December 9, 2013 3:41:24 AM

Hey community!

After installing new fan my CPU and GPU temps are going insane: 40c -> 70c after five minutes. I've installed everything properly and didnt have this problem before. I used CL liquid pro. I've also put all the bios settings to default. What next? It seems like CPU and GPU are getting too much power, but motherboard and memories and harddrives arent overheated.

Can the problem with CPU fan be that the fans metal part could be made from aluminium or i've added too much of CL liquid pro? CL liquid doesnt support aluminium parts.

My processor is Intel core 2 q8200 quad core
Graphics card is ATI RADEON HD4890
a b à CPUs
December 9, 2013 8:17:16 PM

losmikki said:
Hey community!

After installing new fan my CPU and GPU temps are going insane: 40c -> 70c after five minutes. I've installed everything properly and didnt have this problem before. I used CL liquid pro. I've also put all the bios settings to default. What next? It seems like CPU and GPU are getting too much power, but motherboard and memories and harddrives arent overheated.

Can the problem with CPU fan be that the fans metal part could be made from aluminium or i've added too much of CL liquid pro? CL liquid doesnt support aluminium parts.

My processor is Intel core 2 q8200 quad core
Graphics card is ATI RADEON HD4890


Generally Aluminum is grey/silver and copper is, well, copper. Take a look at the fan's metal part. It very well could be that it is aluminum
!