Sign in with
Sign up | Sign in
Your question

Forums General Hardware BIOS Can't access bios menu and motherboard is GA-X58A-UD3R

Last response: in Motherboards
Share
December 9, 2013 9:46:56 AM

What key is it to access your bios, most recently i updated my bios to version FH & now i get the "can't verify DMI pool message" & i know it's a memory issue as far as OC, so i would like to enter my bios & look at some settings to see if i need to make some nessasary changes but no matter what key i press i can't access the bios, what key is it? I've tried f7, f8, f9 & none seem to work?
a b V Motherboard
December 9, 2013 10:11:56 AM

Well it depends on the motherboard but the most common keys to access the BIOS are the DEL or F2 keys. But the BIOS on most will say onscreen Press * to access BIOS,where * is the key to press.
Related resources
December 12, 2013 11:45:57 AM

I have tried every F-key there is almost, f1, f2, f3, f4, f7, f8, f9, hell i've even tried the delete key & although i can access the boot menu by pressing f12 NOTHING seems to work as far as getting into the BIOS, it's as if my access has been fubared, strange, strange indeed??? I can't believe that no one else out there can answer or even attempt to answer this simple question? I mean i know all MB's are different & all their access methods are different but you would think that somebody out there has the same exact MB as me & could easily answer this, maybe i'm wrong? I have googled this, i have actually been on GIGABYTES website & i can't find the answer to this ANYWHERE??? Hell i even tried to look for videos on youtube thinking that would give me my answer & everything seems like a dead end???
December 12, 2013 1:04:15 PM

Ok figured out that for some reason the delete key just off to the right of the main keys (next to the "Insert & End keys") was not accessing the bios but i tried the delete key on the FAR BOTTOM RIGHT of the keyboard (in between the Ins key & the Enter key) and bingo it worked, strange why one delete key doesn't access the bios but the other does??? I'm still having an issue upon startup with the "DMI message" though. And i'm almost positive that is a memory issue for certain as it would go through 3 cycles (of that DMI message) before finally booting to windows. After making some setting changes as far as DIMM timings & speed changes it now only gives me the DMI message once before booting into windows so i've made some kinda headway i suppose.
!