Sign in with
Sign up | Sign in
Your question

Fresh install of Win7 on Raid1 error

Last response: in Windows 7
Share
December 10, 2013 10:19:33 AM

My current 1T drive is currently failing, but still functional. I bought 2 new 3T drives to install as a raid1 system. Install went as planned, ran all of the updates, and all was good. I plugged in my old HD to transfer all of my old files over, shut down the computer, plugged in old HD, rebooted, and Windows would not start up past the "starting windows" screen. I unplugged my old HD, and after it still wouldn't start up, I tried re-installing windows in Raid again. After many failed attempts where it gets to the "starting windows" screen and freezes, I booted off my old HD. Windows started just fine, and in the Disc management page, I could see all 3 hard drives, however one of the new ones was listed as having a certificate error. I fixed the error, backed up all of my documents onto a 4th HD and plugged in the raid system again. Still wouldn't install and when I did a system repair off the Win7 disk, it came up with some certificate errors. Thoughts?
a b $ Windows 7
December 10, 2013 3:00:59 PM

Have you tried deleting the raid and then recreating it?
m
0
l
December 10, 2013 4:01:01 PM

Yeah, a twice
m
0
l
Related resources
a b $ Windows 7
December 10, 2013 4:11:42 PM

Is it a driver certification error? May not be using the correct drivers to load when installing to raid? Maybe remove raid, set hard disk back to ACHI and then try to install and see if you get the same error? If not then it might be the wrong driver.

Can we get a little more info on the motherboard you are using and Raid Card if you are using an Add-In card
m
0
l
December 10, 2013 4:25:49 PM

Gateway FX Series FX6840-21 PT.GAT02.027 Desktop PC - Intel Core i5-650 3.2GHz, 8GB DDR3, 1TB HDD, DVDRW, BD-ROM, Windows 7 Home Premium 64-bit is the computer that I have. To set up the raid I am simply going into the Bios, selecting my hard drive as Raid, hitting Ctr+i on startup, and selecting both hard drives under Raid1.
m
0
l
!