Sign in with
Sign up | Sign in
Your question
Solved

Windows hangs on "Starting Windows" when booting

Last response: in Windows 7
Share
December 11, 2013 3:47:29 PM

Hello,

As the title says, windows hangs whenever I've tried to boot it up for the last week. This all happened when I installed my SSD last week on my year old system. Windows had installed fine and was able to install games. I left it install updates to windows while I was at work and came home to the starting windows screen hanging. While initially, I suspected a driver failure because I got a BSOD with a driver irql not less or equal message, but that occurred even when I had no hard drives plugged in and booting with a cd. I'm thinking it's the mobo or cpu at this point (possibly damaged by compressed air?), but I was hoping to be able to get another opinion since this is the first PC I've built and another's experience and opinion would be greatly appreciated.

Things I have tried and had no success with:
Reseating ram/cords/gpu
Starting with only dvdrom attached
Booting from USB with nothing attached (only mobo/cpu, usb keyboard/mouse, and monitor)
Memory is good according to a ubuntu memcheck
Plugged in a different psu
Plugged SSD into friend's computer to verify no corruption/working properly (working fine)
Wiped master boot drive on SSD (still hangs)
Safe mode does not work, neither does windows repair (all hang when loading)
Tried booting ubuntu
Redid the thermal paste
Flashed the BIOS

So yeah, I'm thinking it's the mobo at this point. The only other thing I could imagine is replacing the battery on the mobo, but since it's a year old, I don't suspect that to be the problem.

Components are the following:
Gigabyte 78 LMT-USB3 mobo
AMD Athlon II x4 640 Quad Core
2x Corsair 4GB XMS3 DDR3
Ultra LSP550 PSU
Seagate barracuda 7200rpm hdd
Samsung 840 Evo ssd
SAPPHIRE Radeon HD 6870 1GB

If anyone has any insight or suggestions, that would be wonderful. Also, if I really do need to just replace the mobo, I was hoping to get some suggestions for a new mobo/cpu combo (that would be compatible with current hardware and not budget breaking <$300). Possibly intel? due to a friend's recommendation that they have a lower failure rate than AMD.

Thank you for your time!

Best solution

a c 78 V Motherboard
a c 95 à CPUs
December 12, 2013 4:21:09 AM

okay..
try to build your system outside the case..maybe some electricity short make this problem..(you said that you've dusting your machine with compressor)

and also try to run your system with some OS live cd..
you can use hiren to do that..=> http://www.tomsguide.com/us/download/Hiren-s-Boot-CD,03...
if it can boot without your harddrive, then the problem is in your operating system..
Share
December 12, 2013 8:47:14 PM

Quaddro said:
okay..
try to build your system outside the case..maybe some electricity short make this problem..(you said that you've dusting your machine with compressor)

and also try to run your system with some OS live cd..
you can use hiren to do that..=> http://www.tomsguide.com/us/download/Hiren-s-Boot-CD,03...
if it can boot without your harddrive, then the problem is in your operating system..


I tried booting with a live OS and had no success with that. Unfortunately, I haven't had the opportunity today to try to build the system outside the case. I'll try that tomorrow and test both windows and a live os.

Thanks!
m
0
l
Related resources
December 13, 2013 9:04:15 PM

Quaddro said:
okay..
try to build your system outside the case..maybe some electricity short make this problem..(you said that you've dusting your machine with compressor)

and also try to run your system with some OS live cd..
you can use hiren to do that..=> http://www.tomsguide.com/us/download/Hiren-s-Boot-CD,03...
if it can boot without your harddrive, then the problem is in your operating system..


Evening!

So building the system outside of the case worked! I got ubuntu to boot up and then got a windows cd to boot into install with an hd plugged in. Gradually plugged things in to confirm nothing was wrong, and a little while later, everything was in working order again! Seriously would have never thought it was a short. I sincerely appreciate your advice and help!!! THANK YOU!
m
0
l
a c 78 V Motherboard
a c 95 à CPUs
December 13, 2013 9:41:28 PM

Glad to hear..:) 
m
0
l
!