Sign in with
Sign up | Sign in
Your question

FX-8350, Asus M5A99FX, soaring stock temps

Last response: in Overclocking
Share
December 11, 2013 7:24:22 PM

So I this past week I decided to upgrade my machine, so here's what I'm working with...

What's new:

FX-8350
Asus M5A99FX PRO R2.0
Cooler Master Hyper 212 EVO

What's old:
Cooler Master Elite 335 case
AMD 5770
g.skill 8GB DDR3-1600
SSD, HDD, etc...

Now my last setup was a Phenom II that I unlocked to 3 cores and had no problem taking from a 3.1 GHz to a 3.6 GHz. Took some work, but it was fine. Would peak at around 55-56C on prime95 with a scythe something-or-other, a budget air cooler. So my problem is this. Out of the box, I run my stress tests, temps peak at around 40C. Great! So I start to overclock, a modest 21x multiplier, so 4.2 GHz, and the temps go crazy. It gets up to 60 in no time at all and I have to cut it off. So I manually put in the stock settings and turn off some of the features I'll need for overclocking. So I'm back to 4.0 GHz. Prime95 I have to stop in around 1-2 minutes because I hit 60C (I let it go past 65 just to see if it would converge and no luck). IntelBurnTest is a bit better, but I still have to kill it after just 2 tests because I hit 60C. OOCT fails because it hits my temperature cap in just over a minute.

This makes no sense to me. Either there was some serious throttling going on originally (but I monitored CPU-Z and it did not appear it was cutting the clock much if at all), or I've lost it. I'm using HWMonitor to watch temps and both CPU and Package temps are going up so I doubt it is a faulty temperature sensor. I did flash the bios in between, but I would hope an update would not mess up the temps. I can touch the pipes on the cooler when it says the package temp is 60 and it's mildly warm. I doubt the cooler is faulty as the metal should be moving heat at the least. I could understand if the fan wasn't working or something, but metal conducts heat period and if it is barely warm, that worries me but...

I've done the heatsink 3 times now just to see if it is my fault some where in the setup and no luck!!! The bolts are all tight, the screws are done well, the thermal paste is a nice layer when I remove it. I may reflash the bios to an old version and see if that doesn't help, but I just don't get it. I'm just at a loss. Everything "works" in the sense I can run the computer, but if I start running numerical simulations, I don't want to have to worry about frying my new
motherboard and CPU because I couldn't babysit. I know those tests go beyond many real-world scenarios, but any load period is going to drive those temps up.

Has anyone had any experience with this board? I'm not looking for a hardcore overclock. My last processor I bought on a budget and squeezed everything out that I could. This one, I
would at the least like to have it run what it's rated, but I've plenty of people have used this chip with this board and overclocked so I'm wondering if it could be a potentially bad board, but since it "works" I'm not sure.
a b K Overclocking
a b À AMD
December 11, 2013 7:31:00 PM

Do you have manual control over your voltages or are you letting the MOBO set them for you? It could have been that when you overclocked it the MOBO raised the voltage automatically, and didn't go back down when you reset the multiplier.
m
0
l
December 11, 2013 7:34:44 PM

All voltages are manually set by me at this point. I have the CPU at 1.325 and CPU/NB at 1.2. All the cool'n'quiet is disabled, anything like that that could potentially keep the system from doing what it should.
m
0
l
Related resources
a b K Overclocking
a b À AMD
December 11, 2013 7:37:29 PM

At 1.35 my 212 EVO can't keep up with my CPU on Prime95, it fails after 15 or so minutes do to my core temp getting too high. Have you tried undervolting your CPU at 4.0Ghz? I believe my profile for stock speed has my voltage somewhere around 1.25v, and doesn't break 50C on Prime95
m
0
l
December 11, 2013 7:42:41 PM

Haven't tried that. Let me give it a go in a bit, but that kind of scares me. Yours lasts 15 minutes at 1.35 but mine can't go even go 5 at 1.325?

Just to test here, I loaded in at 4.5 GHz, just upping the multiplier and put it at 1.35V. It'll load up, run and all, but it hits 61 after just one burn test and only goes up from there. I just don't get it.

Edit: Would start up, but Windows wouldn't go to the desktop at 1.25 or 1.275. Finally got somewhere at 1.3. Prime is a bit more under control, but I still hit 62 during test 2 of small FFT and I cut it off.
m
0
l
December 11, 2013 8:17:40 PM

And it was not the bios, which I figured. Going back to the last version and temperatures still shoot off like a rocket at stock manual settings. I don't get how running it on auto, CPU-Z can say it is running at 4.2 GHz turbo clock, and Prime95 won't go past 40 degrees. Fix it at 4.0 GHz, and it's done in nothing flat. Benchmark tests are returning comparable scores so it can't really be throttled. Cinebench gave me a 639. My CPU Mark score was 9216 which exceeds the average I found on the passmark charts. I don't know what I'm not doing (or doing that I shouldn't be) that is causing this. With similar equipment, you got a 4.5 out of it, so I don't see why I shouldn't be able to at least get the 4 as advertised, if not a 4.3 or 4.4.
m
0
l
December 12, 2013 4:18:57 AM

It looks like the 4th module could be bad. In prime 95, I decided to try the BIOS optimal settings. Prime95 gave me a fatal error on #8 and a illegal sumout on #7 with just a 215 FSB. Everything else continues to run and stable at around 53-55 degrees. Problem is, I bet newegg won't exchange or RMA it for that reason because, technically, it works under the standard option, but this is a basic motherboard setting so I don't know.

Add #5 to the fatal error.
m
0
l
a b K Overclocking
a b À AMD
December 12, 2013 7:29:46 AM

dochalladay32 said:
It looks like the 4th module could be bad. In prime 95, I decided to try the BIOS optimal settings. Prime95 gave me a fatal error on #8 and a illegal sumout on #7 with just a 215 FSB. Everything else continues to run and stable at around 53-55 degrees. Problem is, I bet newegg won't exchange or RMA it for that reason because, technically, it works under the standard option, but this is a basic motherboard setting so I don't know.

Add #5 to the fatal error.


If by 4th module you mean 4th core then that's very unlikely. You practically never see just one core of a CPU be bad. That just means that it isn't stable at that overclock.
m
0
l
December 12, 2013 7:26:22 PM

No, I meant 4th module, they failed in pairs. It's not unheard of as it was the same way on my previous Phenom II. That was the whole reasoning behind the unlockable cores in that series. They were hit or miss. I couldn't even boot up if I turned the 4th one on with that chip.

I've narrowed a bit. I put in the old memory (4 GB G.Skill that I upgraded a while ago) just to rule something out and have been in memtest. On a single core, I can run memtest fine with either set. When I set it to parallel, it freezes a few minutes in, on test #3 I believe. So I changed slots which is a pain to do with this memory and cooler given the height of the memory heatsinks. It fails like mad. I got errors in the millions and it shuts down. So I swapped back to my old memory. Same result. Test #3 is an epic fail.

So my question is, is this is a motherboard problem, or a CPU problem? It's obvious something isn't right here if I'm failing at stock settings with memory that passed memtest no problem on my previous setup. Again, the fact that it only starts failing once I go to multiple CPU's in memtest makes me think it's a CPU problem... or is it a memory issue on the board.

Edit: Well... that actually went nowhere either. It turns out memtest has failures with CPU's like mine. Xeon has the same reported problems of failures on multiple CPU tests. When I get home tonight, I'll test memtest86+ which passed the old memory on the old motherboard. If it works with the old and new memory, then the memory is for sure good.
m
0
l
December 14, 2013 9:23:31 AM

I think I finally got somewhere. This motherboard is supposed to be able to handle this processor no problem, and I probably still have an issue, but I've gotten a 4.4 GHz overclock semi-stable. I cannot run prime95, Burn Test, anything like that on all cores at once. The heat just blows up. I even added a fan to my 212 evo. It helped a bit, but not much. Hell, I tried blowing a regular fan on to the board and it didn't do much. So I just started splitting them up. I need to run them for longer, but fixing prime95 to the first 4 or last 4 cores shows no errors. Running all 8, it just gets too hot and not worth letting it go to see if it errors out. To me, if 4 cores can handle 8 threads instead of 8 cores 8 threads, I think it's going to be stable enough for me. I don't see any code I run needing 8 processors at 100% for extended periods of time. And if it does, I can just write it to only run on 4, which most people are only going to have 4 cores available any way so might be a benefit.

Because everything does run decent at stock, I got to work with what I got. memtest86 is a shoddy so results earlier were false positives. memtest86+ is the real deal. My memory checked out multiple times with several passes. I had an 1866 overclock for a bit, but I would get errors in a 2nd attempt, so 1600 is just fine.

I have the northbridge up to 2400 MHz so that makes up for it a bit. I like keeping that CPU/NB voltage around 1.2 so I'm not going to push that further I think. I may see what benefits I can get at 2600 MHz, but may not be worth the necessary voltage increased.

Surprised no one else has seen these temperature issues with this CPU. For as many recommendations I saw for this board and cooler, I was hoping for better, but at least I got something out of it.
m
0
l
!