Sign in with
Sign up | Sign in
Your question
Solved

Asus p8z77 v-Pro auto boots to bios

Tags:
  • Asus
  • BIOS
  • Windows
  • Motherboards
  • Boot
Last response: in Motherboards
Share
December 12, 2013 8:32:46 AM

Hello all,
I have the asus p8z77 v-pro, and whenever I turn my PC on it goes to the EZ-Mode bios screen then I have to press ESC and continue to boot to windows, is there a setting for me to just make it boot straight to windows?

Thanks!

More about : asus p8z77 pro auto boots bios

Best solution

a b Ĉ ASUS
a c 79 V Motherboard
December 12, 2013 8:47:46 AM
Share
a b Ĉ ASUS
a c 79 V Motherboard
December 12, 2013 1:01:49 PM

then try clearing the cmos once......see if that works
m
0
l
a b Ĉ ASUS
a c 79 V Motherboard
December 15, 2013 11:26:27 AM

must be a bug either from asus's side or dell's side.

both the companies will obviously decline that...but there is nothing you can do about it.

firmwares sometimes create problem,cant tell why.

seen a few ram modules in the past that had problems working with gigabyte,msi,as rock h61 chipset boards (though both the products were completely fine and working)
m
0
l
December 15, 2013 12:27:59 PM

siddharthmukul007 said:
must be a bug either from asus's side or dell's side.

both the companies will obviously decline that...but there is nothing you can do about it.

firmwares sometimes create problem,cant tell why.

seen a few ram modules in the past that had problems working with gigabyte,msi,as rock h61 chipset boards (though both the products were completely fine and working)


It's an Asus bug, I have a z87 Sabertooth and had a similar problem with it only booting to bios from cold boots and some restarts.
I solved this by installing windows with only my SSD connected, afterwards I connected my other hard drives and the problem was solved

m
0
l
!