Sign in with
Sign up | Sign in
Your question

Crash after bios

Last response: in Windows 8
Share
December 12, 2013 6:02:44 PM

I can't boot into Windows 8.1 normally. If I go to the bios screen and select the SSD drive from the boot menu I can boot into it fine. But just the regular boot into the OS won't work. I've checked the Corsair M4 SSD via the Corsair scan utility, and it appears fine. What could be the problem?

More about : crash bios

a b * Windows 8
December 12, 2013 8:20:35 PM

Do you have the SSD set as the primary boot device
m
0
l
December 12, 2013 8:32:59 PM

Yes, I originally unplugged every other device except the SSD and the issue persists. Only if I go F8 or bios and select the SSD will the OS boot.
full story...
Had Win 8.1 running fine.... Windows update froze at 95%
restarted the PC. Wouldn't boot. PC started seeing 2 OS on Vol 1. Would only boot into safe mode. Got fed up and formatted C drive (primary SSD) , which now has only a single partition. At the time of formatting my second storage SSD and my RAID enclosure storage were connected.
Got the OS functioning as stated above, but cannot log in normally, has to be through the BIOS.
At the same time it is now showing my RAID as being empty (big gulp, important stuff on there!)
So my problem is twofold. 1) get the OS functioning again and 2) recover the data from the RAID enclosure.
MB ASUS P8Z77-V PRO ( tried updating the bios, but it's telling me the BIOS files I downloaded are not UEFI Bios files....very strange)
SSD in question is a Corsair M4. I ran SSD toolbox on it, but it didn't show any failure marks after the scan.
m
0
l
!