Sign in with
Sign up | Sign in
Your question

Asus Z-87 Pro does not detect SSD

Last response: in Motherboards
Share
December 12, 2013 6:35:05 PM

Hey there, I have a z87-pro that I just finished installing into a new case, and when I try and load up my solid state information, the BIOS cannot detect the drive. I've tried multiple ports and cables, all of which I know work as I've tested them with a 1.5 TB drive I have. Any thoughts on what I can do to fix it? I should also note that the windows installation disc does detect it, but does not allow me to install the OS on that drive. The SSD is a Kingston 128GB SSD v200, with the most up to date firmware on them.

More about : asus pro detect ssd

December 12, 2013 7:34:25 PM

Just as an update, the error I get on the windows disc tells me to make sure that my hard drive controllers are enabled in the BIOS, any ideas there either? I'd try and enable them, but it just does not come up.

EDIT: Just so I'm not spamming, I booted and it worked once. I rebooted to put the windows disc in, and it's gone again. SSD was fine in my old comp, any chance it's the controllers not playing nicely?
m
0
l
December 12, 2013 8:18:32 PM

Well apparently it just takes longer to detect then other drives, I have to boot into the bios, then reboot the computer using the reset button on the case itself, and for some reason, then it can detect it. Looks like a new SSD is in order at some point though.
m
0
l
!