No DVI or HDMI Signal Registering

Hey guys, I really need help. I built my first PC about a week ago. Up until today, everything was going swimmingly. I've already tried the basic troubleshooting methods, but nothing has worked.

I came home from school today and the DVI signal was not registering. I unplugged the cord and restarted the computer before I put on an anti-static wristband and opened my case to adjust the GPU (I reasoned that it had come loose from its port), and that worked for a while. I put it back to sleep for about half an hour, and when I came back up It wasn't registering the cable again.

I tried using an HDMI cord but that didn't work, and I tried to fiddling with the GPU to see if it had come loose again, but that didn't work either. I'm honestly at a loss.

My stats: http://pcpartpicker.com/p/2anGp
This is the exact build I'm using.

Please, I really need help. This is my first build and my warranty expires in about 2 weeks.
8 answers Last reply
More about dvi hdmi signal registering
  1. Did the computer come out of sleep and there was just nothing on the screen -- did fans spin up? Or did it not power on at all?
  2. Did the computer come out of sleep and there was just nothing on the screen -- did fans spin up? Or did it not power on at all?
  3. It does power on, but it doesn't even go to the "motherboard" screen. The monitor just says "No DVI signal" and goes back into power save mode. All of the fans power on, so I don't think it's an issue with the power supply.
  4. Honestly, I still have a warranty but I don't know if I should replace the GPU and/or motherboard or if I even need to go that far.
  5. Go into the bios.
    Find an option similar to "repost video from S1/S3 resume.
    Your video card is not waking from sleep mode. Enable this option.
  6. Username0001 said:
    It does power on, but it doesn't even go to the "motherboard" screen. The monitor just says "No DVI signal" and goes back into power save mode. All of the fans power on, so I don't think it's an issue with the power supply.


    Pull out one stick of ram and try to boot. If it doesn't work, pull out the stick replace it with the other and try to boot again.
  7. I can't get into bios and my motherboard doesn't have integrated graphics >.<
  8. If I reset the CMOS it will work, but if I shut it down the computer will continue to not receive any signal (upon reboot).
Ask a new question

Read More

DVI GTx 770 Graphics