Sign in with
Sign up | Sign in
Your question
Solved

Random crash- the heck just happened?

Last response: in Systems
Share
December 14, 2013 10:35:58 PM

So I'm waching a couple youtube videos, when all of a sudden my desktop switches from Windows Aero to basic, then I start to hear a weird squealing noise coming from my PC. So I restart it, but when it turns back on I get no video. Keyboard and mouse light up, no video. As soon as I press the power button it turns right off (which indicates that it wasn't booting into Windows). I left it on for a few minutes and the video still wouldn't come back on. So I turned it off, fliped the power switch on the power supply to off, waited a couple of minutes, flipped it back on, turned on the computer, and it booted normally (with the startup repair screen, I selected boot to windows normally and it did).

Any idea what this could mean? I am afraid it might have to do something with my power supply, a Corsair HX850. During gaming sometimes it will start to make an audible buzzing noise, definitely not normal and it just started doing this about a month ago. That buzzing sound and the sound I heard just before were two different noises though.

Appreciate the help.
December 14, 2013 11:07:28 PM

Can you list your full pc specs?
It sounds like a GPU problem to me. Do you have to latest drivers for your gpu?
m
0
l
December 15, 2013 12:07:26 AM

i5 2500k @ 4.5GHz with Cooler Master 212 EVO
ASUS P8Z68-V
16GB Corsair Vengeance 1600MHz
EVGA GTX 780 SC w/ ACX cooler
Samsung 830 256GB SSD + Samsung 1TB 7200 rpm
Sound Blaster ZxR Sound Card
Win 7 Ultimate 64 bit

I'm running the latest Nvidia beta drivers.
m
0
l
Related resources
December 15, 2013 12:25:03 AM

Have you tried running the latest non-beta drivers?
m
0
l
December 15, 2013 1:00:59 AM

realchaos said:
Have you tried running the latest non-beta drivers?


I haven't used WHQL in a while. I've never had any problems with beta drivers. This is the first time this has ever happened to me, but I have a feeling it won't happen again or anytime soon. Could drivers really cause my gpu to make weird noises and the other symptoms I listed above?

I was thinking my power supply is dying, and it caused my gpu to act strangely which caused the symptoms above. Is that possible?

About what I said earlier about the buzz. The buzz is quite loud, far past acceptable levels. It started happening about a month or two ago (I've been using this power supply since December 2011). I have really good hearing, so I'm positive I first started hearing it recently. Another thing I left out was that the buzz still persisted even after the system was turned off. Same noise level. If I flipped the switch on the power supply the buzz was still there, only much quieter. Only unplugging the power cable completely got rid of the buzz. Then I'd leave it for a little while and turn it back on, and it would be fine again until it randomly happens every now and again when I'm gaming.

The buzz and the squealing sound I heard earlier for the first time are two different sounds. I don't know if it is my power supply that is the problem, but I just wanted to put this out there.
m
0
l

Best solution

December 28, 2013 10:07:20 PM

Just an update, it happened again tonight.

Only had Chrome open, then all of a sudden my theme changed to basic and I started hearing sounds coming from my computer. I couldn't isolate the sound (as it sits in a drawer I couldnt really pull it out) but it sounded like a squealing mouse, a high pitch grind sound, or maybe even similar to a (soft) tea kettle whistle. Instead of turning my computer off I kept it on, and about a minute later the sound stopped, and maybe 10 seconds later Windows Aero came back.

Well, it is infrequent, but now that it has happened again I cannot ignore this. Any idea where this is coming from? I'm going to blow the dust out of my computer, I haven't in a couple months. Do you think it's just dust getting stuck in something, or something else?

Thanks!
Share
!