Problem after installing a new CPU. Won't boot, blinking red indicator light on front of case.

My motherboard is this one:
http://www.gigabyte.com/products/product-page.aspx?pid=2456#ov
And i recently replaced my E6420 with an E8400. It says the cpu is not OFFICIALLY supported. After booting up the PC i immediately opened "cpu-z" to see what it's reading. It showed the cpu at it's normal FSB of 1333, 6mb mem etc. Only the clock itself seemed to be 2,66ghz instead of 3ghz. After about 5-10 seconds a pop up appeared "for changes to take effect you must restart your computer" or something along those lines. So i clicked restart and that's when the PC didn't boot anymore. There was no beep, only a continuously blinking red indicator light on the front of the case. Tried reconnecting just about everything on the motherboard - still the same problem. After i replaced the CPU with my old e6420 again everything is running fine. Also, my motherboard rev is 3,3.(says so on the motherboard) though cpu-z reads it like it's 2.0 for some reason. And after reading the 2.0's manual i found out it supports the same cpu, but only with overclocking, which i don't understand... what would i have to overclock? The core speed or something? Another thing, my REV of the motherboard only supports these types of processors (FSB 1333) only with it's latest versions of BIOS. I can't find any info on my current BIOS version on the pc and i don't know how to find it. I tried using the @bios tool to update my bios like the instruction manual says, but once i clicked the "live update" button like 10 seconds later a pop up appeared saying "you already have the latest BIOS version". Oh, one other thing, i also used my old stock cpu cooler which is actually meant for a 2,66ghz processor, seeing as the 3ghz one i bought doesn't use more power or have higher voltage. CPU-z showed it running stable at a an even slightly lower temp than my old cpu (around 38C) so i don't think that could be the problem.

THANKS!
1 answer Last reply
More about problem installing cpu boot blinking red indicator light front case
  1. Hmm...I have an e8400 too but you do not have the stock settings.This can be the problem.Set FSB to 333 and multiplier to 9.
Ask a new question

Read More

Light Boot CPUs Motherboards Cases