Sign in with
Sign up | Sign in
Your question
Solved

cpu temp not lowering after changing thermal paste.

Last response: in CPUs
Share
December 15, 2013 4:34:37 AM

hello.yesterday i built my first gaming pc..to cut the long story to short i installed the stock cpu cooler from the amd athlon x4 750k.in the building proccess i couldnt fit the hdd into its bracket so i decided to remove the cooler to fit it..after removing the cooler i didnt install new thermal paste.i searched the internet becuase my cpu was running hot and they said me to pit a new thermal paste..so today (30 minutes ago) i took out the cpu cooler cleaned the old thermal paste with rubbing alcohol both in the cpu and cooler and installed new thermal paste with the dot method..now after 30minutes i dont see any difference in my temps and i am really disapointed becuase when i play games cpu temp is like 67C...what i should do?should i wait for the thermal paste to take effect?idle temp is 38-39C..
a b à CPUs
December 15, 2013 4:38:45 AM

67 on stock cooler is normal. the max for these CPus is 73 degrees and the AMD stock cooler for FM2 is kinda bad. so yeah i wouldnt worry. also what are you using for temps?
m
0
l
December 15, 2013 4:42:16 AM

Danzas4321 said:
67 on stock cooler is normal. the max for these CPus is 73 degrees and the AMD stock cooler for FM2 is kinda bad. so yeah i wouldnt worry. also what are you using for temps?


i am using CPUID HWMonitor
m
0
l
Related resources

Best solution

a b à CPUs
December 15, 2013 4:44:03 AM

Can i get a screenshot of HW monitor? for me it was way off and shows temps of either -6 or 100+ i use the software that came with my Motherboard. ASUS is AI suite, MSi its click bios and GIGABYTE its easytune6
Share
December 15, 2013 4:46:05 AM

Danzas4321 said:
Can i get a screenshot of HW monitor? for me it was way off and shows temps of either -6 or 100+ i use the software that came with my Motherboard. ASUS is AI suite, MSi its click bios and GIGABYTE its easytune6


how can i take a screenshot for you :p ?
m
0
l
a b à CPUs
December 15, 2013 4:46:11 AM

HWmonitor is not compatible with all mobo's so I trust the inBIOS temp monitor much more.
m
0
l
a b à CPUs
December 15, 2013 4:49:36 AM

aggelos123 said:
Danzas4321 said:
Can i get a screenshot of HW monitor? for me it was way off and shows temps of either -6 or 100+ i use the software that came with my Motherboard. ASUS is AI suite, MSi its click bios and GIGABYTE its easytune6


how can i take a screenshot for you :p ?


Press prtscn and upload it in a message
m
0
l
December 15, 2013 4:54:28 AM

Danzas4321 said:
aggelos123 said:
Danzas4321 said:
Can i get a screenshot of HW monitor? for me it was way off and shows temps of either -6 or 100+ i use the software that came with my Motherboard. ASUS is AI suite, MSi its click bios and GIGABYTE its easytune6


how can i take a screenshot for you :p ?


Press prtscn and upload it in a message


i pressed the prtscn button and i cant find the snapshot anywhere ...
m
0
l
December 15, 2013 5:17:39 AM

rounakr94 said:
HWmonitor is not compatible with all mobo's so I trust the inBIOS temp monitor much more.


thanks..the problem was with cpuid...it showed double temp from the true...i downloaded easytune6 from gigabyte and now i have the real temp.
m
0
l
December 15, 2013 5:19:12 AM

Danzas4321 said:
Can i get a screenshot of HW monitor? for me it was way off and shows temps of either -6 or 100+ i use the software that came with my Motherboard. ASUS is AI suite, MSi its click bios and GIGABYTE its easytune6


thanks mate.i used easytune6 and now i have the real temp..cpuid showed the double temp...stupid program ;p thanks btw..
m
0
l
a b à CPUs
December 15, 2013 5:19:23 AM

Yeah thats what i use. @4.5ghz 1.5v im 56 degrees, no where near what all other programs read. Glad i helped!
m
0
l
!