Sign in with
Sign up | Sign in
Your question
Solved

CD/DVD burner will not read any type of disk - ACER Aspire M5

Last response: in Components
Share
December 15, 2013 9:36:51 AM

Picked up an Acer Aspire M5 481PT over the summer to use for work, and I have had a lot of issues with the burner.

I rarely burn anything these days, and have only "tried" to use it a half dozen times since I purchased the laptop, and 90% of the time you have to keep loading and reloading the disk until it finally takes. Doesn't seem to be any rhyme or reason to it either. Says all is working in the device manager, green light comes on, but the disk doesn't show up in explorer.

I decided to rip all my cd's before putting them into storage last week, and this time around I can't get it to read any of them and I've been trying on and off for two days. Found one person that had a similar situation with the same laptop online, but their question was never answered, so I'm at a dead end. Thought I would get some expert opinions on this, as I'm at a loss for once with this particular issue.

Acer Aspire M5 44881PT-6644 running Windows 8.1 64-bit
December 15, 2013 10:14:22 AM

this look like a defective burner did you try to remove it from laptop and put it back .
m
0
l
December 15, 2013 10:23:13 AM

scout_03 said:
this look like a defective burner did you try to remove it from laptop and put it back .



Haven't tried that, but I did try something else on a whim that seem to be working temporarily...

When I go into windows explorer and open a window for the drive and click "load disk" the tray will eject and it actually works.... or at least it's worked 6 out of 7 times now which is a record for me. If I try to load a disk without being prompted to do so, it still won't work. Something with Windows 8 maybe? It's possible that I've overlooked something in the setup, but the autoplay/read has always worked on every other pc I've owned. Just not this one...
m
0
l

Best solution

December 15, 2013 4:21:40 PM
Share
!