Sign in with
Sign up | Sign in
Your question
Solved

Unable to boot from USB - Toshiba Satellite P755

Last response: in Laptop Tech Support
Share
December 16, 2013 12:29:26 PM

Hi!

I am trying to boot from USB (I already know the drive is bootable, I use it for imaging with Clonezilla as a bootable drive without issue on multiple workstations and laptops) on a Toshiba Satellite P755.

Spent the last hour or so digging through forums and Google searching trying to find something, but nothing that targeted this model.

Here is my issue:
--I am unable to boot from a USB drive that works on other stations--
--I am ABLE to enter BIOS, and select the boot order-- For reference, I set USB as Prio1 and Prio2 with no change in behaviour
--I cannot find any advanced boot options in BIOS--
Available BIOS Options

MAIN:
Nothing can be modified except system time/date and Language

SECURITY:
Options include BIOS Password (all currently disabled), and HDD/SDD Password (Current settings, mode=User Only, User=Not Registered

POWER MGMT:
Nothing of use here

ADVANCED:
Boot Speed (currently set to Normal)
Other options not related to boot in any way

ADVANCED -> SYSTEM CONFIGURATION
There are no boot options, I at least expected options to change UEFI to CSM but alas, no such option exists

BOOT
Only edits boot order, not actual boot configurations

When I do select to boot from the USB drive I see a message about stating:
PXE-E61: Media test failure, check cable

PXE-M0F: Exiting PXE NOW.


At this point, I am at a loss.

I am hoping that the wonderful minds and community at Tom's hardware can assist as no other forums have been of any help.

Best solution

December 16, 2013 12:38:35 PM

I had a similar issue that I fixed by using a USB 2.0 port on the motherboard rather than the USB 3.0 port I originally tried to boot from.
Share
December 16, 2013 12:52:08 PM

I've tried all 4 USB ports (3x 2.0 and 1x 3.0) with no change in status.
m
0
l
!