Sign in with
Sign up | Sign in
Your question

Windows 7 can't boot in dual boot setup

Last response: in Windows 7
Share
December 17, 2013 4:24:51 PM

Hi guys,

I'm literally tearing out my hair at this issue. I've been working on it for soooo long but still havent found a solution.

i have two seperate SSD's in my comp - OSX Mavericks and W7. Last month i installed Mavericks with chimera as bootloader, then installed windows 7, and set bios to boot to OSX disc and all was working perfectly.

OSX could boot fine and W7 could boot fine (from chimera screen).

Recently I had some issues with my windows 7 build and to cut a long story short I lost the boot loader. I can boot the machine to the normal chimera bootloader offering OSX and W7 - when I select W7 it give the very annoying screen below and I have to reboot.

I've booted to a windows recovery usb, it found 'startup problems' and attempted a fix. However when I reboot without bootable USB I still get the same screen below.

I've tried to manually fix the boot record from the command prompt in the startup usb;

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd

But this doesnt work

Can anyone please help. I'm, going insane. I'm wonder has it got anything to do with the OSX/Chimera there? Are they overriding the boot record that windows is trying to write?

help....pleaaaase

Thanks everyone


http://www.prime-expert.com/articles/b17/images/boot_er...



December 19, 2013 12:45:44 AM

Thanks mate.

I finally solved it. I had to disconnect my mac osx drive as it was the primary boot loader. After disconnecting the startup repair option worked like a charm

:) 
m
0
l
Related resources
!