Solved

PC wont boot up. Gigabyte Motherboard problem?

Hi,
I have a desktop with a GA-P55M-UD2 Rev 1.0 MB. It was working fine and in the middle of me watching iPlayer just went blank. I saw LED lights from the MB and investigated.
There are 4 LEDs (2 red, 2 green) located at the edge of the MB and labelled "phase LEDs". Now when I switch the PC on from scratch, they are all lit. then they go off, the Gigabyte banner is shown, then W7 starts to load with "Starting windows". Then all 4 LEDs switch on again. Then briefly a blue banner with "no signal". W loads files. Further along the line I get Port-00/01/02../05: No device detected. Then I get the offer of letting W repair the fault. I accept, but "Startup Repair cannot repair the computer automatically". Then I get another banner with various options including "SystemRestore"; that doesn't work, so I try W Mem Diagnostic Tool.. Here everything seems to be OK. I also get: Problem Signature04: 21199701; PS05: Autofailover;PS06:10; PS07:NoRootcause; 6.1.7601.2.1.0.256.1 and also 1033.
After all this, I just keep goibg round in circles. This may be a bit garbled, but everything happens quite quickly.
Manny thanks in advance for lookingt
5 answers Last reply Best Answer
More about wont boot gigabyte motherboard problem
  1. Best answer
    It seems like a OS crash
    did u tired to Install the OS? again
  2. gokul36 said:
    It seems like a OS crash
    did u tired to Install the OS? again

    Thanks for your reply. My feeling is that it is a hardware fault. However, I will try your suggestion tomorrow morning and report the result.
  3. gokul36 said:
    It seems like a OS crash
    did u tired to Install the OS? again
  4. Hi gokul36,
    Thanks for the info. Yes, I tried to reinstall the OS today. You were spot on! It wasn't hardware after all.
    I must say, this is an excellent site. Good advice every time I need it.h
    Thanks again and have a good Xmas.
  5. qubusqubus said:
    Hi gokul36,
    Thanks for the info. Yes, I tried to reinstall the OS today. You were spot on! It wasn't hardware after all.
    I must say, this is an excellent site. Good advice every time I need it.h
    Thanks again and have a good Xmas.


    :)
Ask a new question

Read More

Motherboards