Sign in with
Sign up | Sign in
Your question
Solved

Loud noise from Processor

Last response: in Memory
Share
December 18, 2013 7:51:41 AM

Hey,
I have a computer (Lenovo 9143)
And recently i try to start it and all i hear is loud noises from the processors fan,
And nothing is showen on the screen..
Tried to change the Ram Memory and nothing is working.
What can i do?

More about : loud noise processor

December 18, 2013 8:01:38 AM

masazer said:
Hey,
I have a computer (Lenovo 9143)
And recently i try to start it and all i hear is loud noises from the processors fan,
And nothing is showen on the screen..
Tried to change the Ram Memory and nothing is working.
What can i do?


Hello masazer, hornestly i have the same problem, even after i cleaned my CPU fan :|
m
0
l
a b } Memory
December 18, 2013 8:49:23 AM

  1.  
masazer said:
Hey,
I have a computer (Lenovo 9143)
And recently i try to start it and all i hear is loud noises from the processors fan,
And nothing is showen on the screen..
Tried to change the Ram Memory and nothing is working.
What can i do?


Probably a bad motherboard. Check the capacitors I am pretty much 100% certain you will find at least one of them puffing out or cracked open.
m
0
l
Related resources
December 19, 2013 3:30:06 AM

All of the capacitors are fine.. Thats why i dont know what else it could be..
m
0
l

Best solution

a b } Memory
December 19, 2013 5:59:51 AM

May still be the motherboard, power supply issue would do something similar. Does the fan actually spin? If not, the CPU could have burned out.
Does the computer seem like it's turning on or at least trying to? Does the hard-drive spin up? All lights go on?

You can try to reset the BIOS to defaults, either move the jumper over and back or unplug the computer from power and remove the CMOS battery from the motherboard for about 10 seconds.
Share
December 22, 2013 10:28:40 AM

I've tried it all the screen stays black and nothing is showen like i said before
the Fan runs really fast, all the capacitors are fine, Ram memory is Fine
Although i havent tried to reset the Bios defaults but i cant cuz i cant see anything on the screen.
m
0
l
a b } Memory
December 23, 2013 6:49:06 AM

masazer said:
I've tried it all the screen stays black and nothing is showen like i said before
the Fan runs really fast, all the capacitors are fine, Ram memory is Fine
Although i havent tried to reset the Bios defaults but i cant cuz i cant see anything on the screen.


Fan going fast is most often a motherboard issue. You don't have to see anything on the screen to reset the BIOS, just use the jumper on the motherboard or unplug the computer and pull out the CMOS battery for 15 seconds.

May be the CPU is overheating or has already died if not the motherboard.
m
0
l
December 24, 2013 3:26:00 AM

Problem Fixed Thx
m
0
l
!