Sign in with
Sign up | Sign in
Your question

Computer won't boot, Power Led indicates that there's no CPU fan

Last response: in CPUs
Share
December 18, 2013 1:10:38 PM

Recently I turned off my PC, after that I tried rebooting It, but all I got was a beeping sound from the motherboard speaker and the power led turning on and off every half a second. After that, the computer would shut down, and then restart itself with the same beeping sound and flashing led. I would also like to mention that my CPU has been overclocked from 3.20GHz to 3.33GHz, for about a month now, and there have not been any issues with It, until now! In my Foxconn instruction manual, It says that when the Power Led is turning on and off every 1/2 second, that there is no CPU fan. But the fan is working properly. My motherboard is a Foxconn G41MXE, and my CPU is
an Intel Pentium(R) Dual Core 3.2 GHz (3.33GHz OC). Please help!

More about : computer boot power led cpu fan

a b à CPUs
December 18, 2013 1:24:12 PM

I may be time for a new PSU?
m
0
l
December 18, 2013 1:32:31 PM

anonymous1 said:
I may be time for a new PSU?

Are you sure? I mean the PSU Fan is working, there's no problem with it. And I don't think that the CPU is the problem 'cause I've played many PC games that are intensive to my CPU since I've overclocked It and there have not been any problems until now.
m
0
l
December 18, 2013 2:08:11 PM

It's okay! I fixed It. The RAM was causing all the problems, so I removed one of the modules ( I have two installed) and booted the computer. It booted with no problem. :D 
m
0
l
Related resources
!