Sign in with
Sign up | Sign in
Your question
Solved

Troubleshoot: First Gaming Build - HDD or Mem problem?

Last response: in Systems
Share
December 19, 2013 9:03:09 AM

Bear with me as this is my first build EVER and I'm a little confused what my issue might be. I'll try to describe the situation as I have approached it.

I put the whole build together, turned it on, got power everywhere but no picture on monitor. Tried a few things, gave up and went to bed. In the morning I tried moving mem modules around (and testing with only one) and maybe that made the difference cuz now I have picture on the monitor.

HOWEVER -
PROBLEM 1: if I put two memory modules in which should do dual-channel mode the mobo LED indicates error 15 and something about "pre-memory north-bridge" which leads me to think either the memory is not supported, or the motherboard is bad at reading it.

PROBLEM 2: If I put just one memory module I get "can't boot from device" error, which I think refers to the HDD I have installed as there is nothing on it but pictures (used to be a backup HDD, no OS on there). I can hold F12 to get into the menus, so should I be changing boot to the DVD-Rom and booting my Windows 8 cd first? I just didn't know where to start. It is an older HDD (seagate from around 2008 probably). Not sure it can even do GPT but it has the option to boot PO or UEFI so I was doing PO but of course, no OS so wouldn't boot.

Any input would be helpful and I'm worried about the memory. Best case I guess I need different memory, worst case something is wrong with mobo? Everything else seems fine.

Specs:
CPU: Intel i4770k
Mobo: Gigabyte GA-Z87X-UD3H
Mem: G-Skill Ripjaws 2x4gb (don't see mine on the official supported list from Gigabyte, but it supports many G-Skill so I don't know if it matters)

Sorry if this makes little sense. I can provide more detail if requested!
December 19, 2013 9:28:04 AM

hi

it appears you have memory problem like you said you can boot with one dimm so. the prob is your board wont dual channel with that type of memory do a bios update and see if that fixes the problem if not get supported memory.

you said your hdd has no OS installed so boot from dvd drive and proceed to install windows.
December 19, 2013 9:33:50 AM

Thank Luthango. How do I update the bios? Would that be online once I've installed the OS or the cd from the mobo package? You make it sound so easy so I hope that's it. :) 

Edit: So you don't think it's the mobo malfunctioning? Just maybe a mismatched bios/memory ??
Related resources
December 19, 2013 9:48:28 AM

here is the link to bios update page. you will have to extract the contents on to a flash disk then restart and choose qflash from post screen

http://ee.gigabyte.com/products/page/mb/ga-z87x-ud3hrev...

if the problem persists after bios update it could be memory mismatch or your cpu not wanting to play along with memory configuration.

some mobos need specific settings to enable dual channel like changing your jumper configuration or enabling setting in bios menu
December 19, 2013 9:49:45 AM

Thanks. I'll give this a shot when I get home tonight and report back on my success. :) 

Best solution

December 19, 2013 9:53:54 AM
Share

cool
December 19, 2013 6:25:42 PM

Ok seems to be either a memory compatibility problem or a mobo problem doing dual channel. Either stick will work by itself in one of the first two slots. And the HDD is currently installing windows just fine. But if I try to plug both memories in for dual channel it won't boot, go to bios or anything. Just sits with the "15" error about the "north-bridge memory".

A little scared to flash the bios but maybe I'll have to try. REALLY don't want to try to go through warranty mess on the mobo or have to buy more memory when I just bought this. :( 
January 2, 2014 7:41:45 AM

Just in case anyone finds this thread again through google: Here was the solution: the motherboard had two slots malfunctioning. That is why it wouldn't do dual channel and could only use one stick at a time regardless of slot.

Even though the G.Skill memory was not on the compatibility list, it IS compatible because I replaced the mobo with the exact same brand new mobo (RMA'd it) and now everything works beautifully! thanks for all the help guys.
!