Sign in with
Sign up | Sign in
Your question
Solved

PC turns on for 1 second then goes off (repeat)

Last response: in CPUs
Share
December 20, 2013 10:56:07 PM

LED and fans turn on but CPU cooler barely spins.
Then turns off
Goes back on.

Don't make me buy any new parts, I just don't have the money

More about : turns repeat

a b à CPUs
December 20, 2013 11:02:23 PM

PSU dead bro.
m
0
l
Related resources
December 20, 2013 11:06:19 PM

adimeister said:
PSU dead bro.


By the way, we are using an old power cable from 2004.
I think it's that
I bought my PSU this year.
m
0
l
a b à CPUs
December 21, 2013 12:07:32 AM

Power cable doesn't get much wear and tear bro. It's just a conductor. Even I use my power cord since 2000 something. Anyway, you can try a different power cable.

By the way even if you have a brand new PSU, you can get unlucky and die on you the first time you boot it.
m
0
l
a c 113 à CPUs
December 21, 2013 12:19:11 AM

Is the 4/8 pin power cable connected? If yes and still the same, then try starting the board outside the case, only CPU and CPU fan installed, both 24 and 8 pin power cables connected. What PSU, motherboard?
m
0
l
December 21, 2013 12:20:50 AM

Perhaps the fan isn't plugged into correct socket on your motherboard. It detects 'no fan' then automatically shuts down. Double check that the fan is plugged into the right spot!
m
0
l
December 21, 2013 12:48:20 AM

alexoiu said:
Is the 4/8 pin power cable connected? If yes and still the same, then try starting the board outside the case, only CPU and CPU fan installed, both 24 and 8 pin power cables connected. What PSU, motherboard?


CX 750
mobo: ASROCK H71M-DGS

m
0
l

Best solution

a c 113 à CPUs
December 21, 2013 1:19:58 AM

Try testing it outside the case for ruling out a short. Have you used standoffs for installing the board inside the case?
Share
December 21, 2013 12:44:52 PM

So, I was using an old 250V cord.
The one that came with it is 125V
But I cannot use it because it was an American plug.
m
0
l
December 21, 2013 10:11:26 PM

Turns out I wasn't using standoffs.
Short circuted :/ 
Don't worry, Learnt from my mistakes.
I got a new Mobo and will remember to put them on
:D 
m
0
l
!