Sign in with
Sign up | Sign in
Your question
Solved

new build, having trouble! help is needed!

Last response: in Motherboards
Share
December 21, 2013 4:17:03 AM

hey!

build my first pc, having some problems with it, it booted up the msi logo came up then i got this


(reboot and select proper boot device. Or insert boot media in selected boot device and press a key)

i tried going in the boot menu by pressing f11 but when i do that it just goes to a black screen and stays like that, and when i go into the bios then into settings it says,

(this bin file is incorrect)

so im really not sure what i can do :/ 

any help would be immensely appreciated!

if this helps my system

i5 4670k
msi z87-g45
8 gig ram
1tb
msi 270x

More about : build trouble needed

a b V Motherboard
December 21, 2013 4:23:02 AM

May be an HDD manufacturing defect or os not installed or mobo HDD connector problem or mobo failure.
m
0
l
December 21, 2013 4:24:46 AM

Rohit G Nair said:
May be an HDD manufacturing defect or os not installed or mobo HDD connector problem or mobo failure.


os is not installed as i just turned it on for the first time. argh so many possibilities so frustrating.
m
0
l
Related resources
December 21, 2013 4:26:43 AM

Install an operating system first. Set the cd drive as the first boot option in the bios.
m
0
l
a b V Motherboard
December 21, 2013 4:27:12 AM

Then that's the problem. If there is no os it can't boot. boot media means it should either contain an installed os or it should be bootable with an os installation.
m
0
l

Best solution

a b V Motherboard
December 21, 2013 4:28:51 AM

If you install an os to your hdd from a bootable dvd, then that error won't come. That error is coming because the system cannot detect an installed os or boot media in the selected device.
Share
December 21, 2013 5:01:30 AM

thank you guys so much! i didnt know i had to have the os cd in the drive! works thankyou!
m
0
l
!