No sound (no audio device found)[win7]

No sound (no audio device found)[win7]
When I started the computer one day, I was greeted by a red cross over the audio icon on the bottom right corner (and yes i know, not the mute symbol) .. I right-clicked the icon and selected sound, then no audio device installed/found...

yes i have done a "restore to earlier point" with a repair CD and it works for a computer-life but the same problem comes up every time the computer is rebooted ..

Yes i have gone into device manager and updated (also unintall and reinstall) my audio drivers but when I manually (i've obviously tested automatically as well) choose my sound card VIA high definition audio, I get a blue screen when the drivers are installed..

tested alot of drivers, all failed to take away the red X, got the message in all my driver installation: "Windows encountered a problem installing the driver software for your device"

I then googled the error message and come across this teling me to do the driver installations in Safe Mode: Windows encountered a problem installing the driver software for your - Microsoft Community

I did that but to no help at all, i didnt get the error message in safe mode but the red X and the audio problem stands.

Even tried stopping and restarting the AudioSrv in service.msc, but didnt help

heres a printscreen to help you see what it looks like in Device manager..
http://i.imgur.com/4zhQe39.jpg
1 answer Last reply
More about sound audio device found win7
  1. bump*
Ask a new question

Read More

Audio Devices Windows 7 Computers